Sign in to follow this  
Followers 0
Velizar

Microphone not working properly

1 post in this topic

Couple of days ago I flashed my SFII with Flibblesan's Debranded GB ROM r2a. Everything worked like a charm, no issues with applications, wifi, keypad, BT, etc.

The bad thing is that in a call nobody is able to hear me. I made tests with sound recorder - only when I am yelling closely at the mic during recording, it is able to reproduce very low sound.

Everything is normal when using the headset during call or sound recording.

Wiped out caches, reverted back to stock rom, updated with stock kernel, tried also raverrr's fishnchips ROM - no luck. Tried searching for HAC option thinking that somehow HAC could be enabled - it is not available in the ROMs.

Any ideas will be appreciated.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.