Jump to content

Microphone not working properly

Guest Velizar

Recommended Posts

Guest Velizar

Couple of days ago I flashed my SFII with Flibblesan's Debranded GB ROM r2a. Everything worked like a charm, no issues with applications, wifi, keypad, BT, etc.

The bad thing is that in a call nobody is able to hear me. I made tests with sound recorder - only when I am yelling closely at the mic during recording, it is able to reproduce very low sound.

Everything is normal when using the headset during call or sound recording.

Wiped out caches, reverted back to stock rom, updated with stock kernel, tried also raverrr's fishnchips ROM - no luck. Tried searching for HAC option thinking that somehow HAC could be enabled - it is not available in the ROMs.

Any ideas will be appreciated.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.