• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Help - might have bricked ZTE V9

3 posts in this topic

Hi All,

I am a newbie so please be considerate. I have a ZTE V9 optus tablet given to me as a gift. The tablet is originally from australia and came with Cynagenmod 7 installed in it. After getting fed up with the poor quality of the screen and the apps present in the tab, one day I decided to just update the ROM.

I was unable to boot the device in clockwork recovery but finally managed to do so. Once booted in recovery I tried updating the ROM from a zip but along the way got everything a bit screwed up.

After this disaster, initially I was able to run commands (adb / fastboot) to send file and tried to install a new flash but now it is all gone down the drain. Picture shows what I get now.


Please let me know if there is any chance of bringing this tablet back to life.

Thanks in advance.


Edited by droidanddroid

Share this post

Link to post
Share on other sites

I'm in the same situations after tutorial from the firs post.


But I know that my v9 is booting because if I have a sim insterted and someone is calling me, it's ringing. And the power button brings the tablet from standby but I can not use screen because looks like the picture above, without "clockwor"

No FTM mode, no download mode, cannot flash via TFT mode.

When I connected to computer (windows 7) I have in Device Manager just some modem / usb composite devices.

ADB & fastboot dosen't works because the USB debugging mode is not enabled.

Any ideea?

Edited by ldarius

Share this post

Link to post
Share on other sites

Same situation. Have you already solved this problem?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.