Jump to content

Help - might have bricked ZTE V9

Guest droidanddroid

Recommended Posts

Guest droidanddroid

Hi All,

I am a newbie so please be considerate. I have a ZTE V9 optus tablet given to me as a gift. The tablet is originally from australia and came with Cynagenmod 7 installed in it. After getting fed up with the poor quality of the screen and the apps present in the tab, one day I decided to just update the ROM.

I was unable to boot the device in clockwork recovery but finally managed to do so. Once booted in recovery I tried updating the ROM from a zip but along the way got everything a bit screwed up.

After this disaster, initially I was able to run commands (adb / fastboot) to send file and tried to install a new flash but now it is all gone down the drain. Picture shows what I get now.


Please let me know if there is any chance of bringing this tablet back to life.

Thanks in advance.


Edited by droidanddroid
Link to comment
Share on other sites

  • 1 year later...
Guest ldarius

I'm in the same situations after tutorial from the firs post.


But I know that my v9 is booting because if I have a sim insterted and someone is calling me, it's ringing. And the power button brings the tablet from standby but I can not use screen because looks like the picture above, without "clockwor"

No FTM mode, no download mode, cannot flash via TFT mode.

When I connected to computer (windows 7) I have in Device Manager just some modem / usb composite devices.

ADB & fastboot dosen't works because the USB debugging mode is not enabled.

Any ideea?

Edited by ldarius
Link to comment
Share on other sites

  • 4 months later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.