• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Phone won't turn on just vibrates.

6 posts in this topic

Posted · Report post

Hello,

I have been running an acer liquid metal rooted and with T&L ROM for a couple of months with no issues.

Today I charged my phone and went to unlock it when the phone switched itself off and then on again. The page hung on the android robot skateboarding and then switched off again.

I switched the phone on and now i get a blanc screen and the phone constantly vibrates.

I can get the phone into USB download mode (but as usb debugging is not activated I can't do anything). I can also get it into SD download mode but it states;

SD Image downoad Procedure.. Failed! IMAGE_DIR_NOT_FOUND

Any idea why this has happened and also how I can fix this problem?

Thanks,

Ragzta

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oo

something went wrong with your bootloader..

let's try to reflash rom with acer_ug folder(special sd flashing archive, see flashing methods) .

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oo

something went wrong with your bootloader..

let's try to reflash rom with acer_ug folder(special sd flashing archive, see flashing methods) .

Hi Lens,

Thank you very much for your suggestion. I have tried to reflash using the acer_ug folder with no luck. Do you have any other suggestions?

It's possible that I did it incorrectly as I did struggle. From my understanding it has to be a .bin file in the acer_ug folder and so I downloaded one from this site. It seemed like it might have been working but after the phone reset once the sd download was completed, it just started vibrating again.

Thanks again for your help, it's much appreciated

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

don't know how exactly our sd flashing works, should be described somewhere..

try to access recovery/fastboot/usb dload mode then it could be flashed with acer download tool edited by Ma.

or with custom/stock-based rom if you got into recovery/fastboot (ask for system and boot.img to flash somewhere over flashing thread)

Edited by Lens_flare
0

Share this post


Link to post
Share on other sites

Posted · Report post

Sounds like you may have a few corrupted files on the SD or the SD is on its way out. Try reformatting the SD card once you have copied what you what of it and try reinstalling the firmware.

0

Share this post


Link to post
Share on other sites

Posted · Report post

don't know how exactly our sd flashing works, should be described somewhere..

try to access recovery/fastboot/usb dload mode then it could be flashed with acer download tool edited by Ma.

or with custom/stock-based rom if you got into recovery/fastboot (ask for system and boot.img to flash somewhere over flashing thread)

Thanks for all your help Lens. Unfortunately nothing has worked so I have flashed the official acer software and will be returning to acer. No idea why this has happened and I hope acer will be able to repair the phone.

Thanks once again for your help.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.