• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Can't use capacitive buttons in clockworkmod - please help!

15 posts in this topic

Posted · Report post

Evening all,

After successfully flashing a Vivacity TPT to repartition memory from Amphoras, my phone boots in to CWM 4.0.1.5 but I can't select any of the options because the capacitive buttons aren't enabled. I can't see a way around this, or am i being dumb? There is no rom on the phone to boot in to so the phone always boots to CWM, but I can't use it. I can''t use another TPT because I need to do it from the System Update option of the ROM.

Any ideas chaps? Have I knackered it?

Any help muchly appreciated.

Lee.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Evening all,

After successfully flashing a Vivacity TPT to repartition memory from Amphoras, my phone boots in to CWM 4.0.1.5 but I can't select any of the options because the capacitive buttons aren't enabled. I can't see a way around this, or am i being dumb? There is no rom on the phone to boot in to so the phone always boots to CWM, but I can't use it. I can''t use another TPT because I need to do it from the System Update option of the ROM.

Any ideas chaps? Have I knackered it?

Any help muchly appreciated.

Lee.

Try fastbooting flibblesan's 5.0.2.7 CWM.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Doesn't the power button replace the home button on the vivacity?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Doesn't the power button replace the home button on the vivacity?

I was hoping so, but no such luck! I'm just trying to fastboot another CWM, having to read up on the process though!

Thanks fellas, much appreciated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try fastbooting flibblesan's 5.0.2.7 CWM.

Given this a go, same problem. Capacitive buttons are lit but don't do anything and the power button doesn't select. Doh! Thanks for the suggestion.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Are you wiping Leo?, factory reset/ dalvic cache & cache all need wiping first... then Flibblesans rom should give you the buttons.

Which version of CWM are you seeing? Blue or orange??

0

Share this post


Link to post
Share on other sites

Posted · Report post

Are you wiping Leo?, factory reset/ dalvic cache & cache all need wiping first... then Flibblesans rom should give you the buttons.

Which version of CWM are you seeing? Blue or orange??

Hi,

I'm seeing both strangely enough. If i just let the phone boot it loads 4.0.1.5 (orange) but if i hold the volume down button i get 5.0.2.7 (blue). Unfortunately i can't do the wipes as I can't select any of the menu options as I don't have use of the home key.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Bad copy then. Wipe 3 times and flash again.

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Posted · Report post

Bad copy then. Wipe 3 times and flash again.

lol he can't wipe cos the buttons don't work. Sorry, I don't have a Vivacity so I can't help.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Oh yeah :( That rom sounds like one of the duff ones on Sebs site. Sorry Leo. If you go through the menu in cwm 3 times (I think), you'll get into cheat mode which will let you use another button besides home

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

If you let the phone boot and you're seeing CWM 4, that's installed to your boot partition. It's possible to install recoveries to boot which then boot up instead of Android. CWM 5 has installed properly to your recovery partition.

Basically, you have two recoveries installed. I can't really offer advice with the buttons - I don't have the phone myself and (I think?) no one has reported the issue before. I would probably suggest taking the stock ROM TPT, installing that and go from scratch.

Someone would have to help you out with a link, though, I don't know where they were, never had to use them.

Edit: Oh, I see. The TPT you installed puts CWM 4 on both boot and recovery so you're kind of forced in to it.

Edited by Dazzozo
0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh yeah :( That rom sounds like one of the duff ones on Sebs site. Sorry Leo. If you go through the menu in cwm 3 times (I think), you'll get into cheat mode which will let you use another button besides home

All sorted chaps. Thank you so much for taking the time to offer advice! I went through the CWM 5.0.2.7 menu 3 times and it displays "Back button enabled". In the case of the vivacity this enables the power button so i could flash a rom.

Thanks again,

Lee

0

Share this post


Link to post
Share on other sites

Posted · Report post

Good stuff! :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

All sorted chaps. Thank you so much for taking the time to offer advice! I went through the CWM 5.0.2.7 menu 3 times and it displays "Back button enabled". In the case of the vivacity this enables the power button so i could flash a rom.

Thanks again,

Lee

Good to know leo....smile.gif

maybe, just a suggestion,

to edit OP Title with Full Editor and put in [solved] before Topic Title just for info??

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.