• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Random Factory Reset-Vodafone Apps Disappeared?

23 posts in this topic

Posted (edited) · Report post

Hello,

I was installing a skin for a flip clock weather widget and during the installation everything froze, so I had to removed the battery. After putting everything back together and restarting, the phone factory reset on startup and I noticed that all of the Vodafone apps were gone. I then unmounted the 16gb class 6 sd card, I had installed, and factory reset my self but still the apps were missing.

I don't know if the icons have just been removed or the apps have actually been deleted, leaving me with more storage space, however everything seems to be working just fine although I would like to know if I should be worried? Could this be a hardware issue? The only problem I had was when I reinstalled the SD card, after formatting it on my laptop, I noticed that there were only about 3 folders created, but I'm pretty sure there were more the very first time I inserted the SD card. Also when I tried to take a picture the default camera app said that the SD card was not mounted or not present when it was mounted and it was present as I had already installed a few apps to the SD card and they were working fine. This issue was solved by viewing the picture in the app itself and then I notied the DCIM folder was created on the SD card.

I have not rooted my phone or tampered with anything like that and I'm not missing the Voda apps but I would like to know if there is anyway to get my phone back to where it was before it crashed and if this could be something more serious that will only get worse.

Thanks for any input :-) .

There is another thread that has more info on this issue here: http://www.modaco.co...factory-resets/

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Posted · Report post

Someone else had a similar thing happen to them. See Good NEWS .. i think? thread.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Return to vodafone, its a motherboard issue.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Really? Damn I was hoping it wouldn't get any worse as my phone is working fine right now. But I would hate to just leave things knowing that the phone could just die at anytime. Oh well I guess I'll look into sending it in.

Anyone know how long this will take? I'm not a Vodafone customer, I'm on giffgaff, so I hope it won't cost me anything, I mean my G300 isn't even two months old.

Thanks for the info.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It will only get worse. One Guy had 3 wipes in a day. It wont cost you and it doesn't matter that your on giffgaff as the phone is under warranty.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry, just posted this in another thread as i didn't see this more recent one.

Just wanted to post that this exact thing just happened to me. I'm so annoyed :angry: Received my phone 2 days ago from Vodafone online.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It will only get worse. One Guy had 3 wipes in a day. It wont cost you and it doesn't matter that your on giffgaff as the phone is under warranty.

Someone posted Vodafone said warranty is void because he did not unlocked the phone through Voda. Don't know if it applies here, but it might.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I send it to service (they only reinstall software) and after ten days its back :D...so tomorrow i go to VF store and want new piece or money back. So total count of restarts = 5 on 3 different softwares. So this should refute the doubts of people that dont believe its HW issue

Edited by Gnaver
0

Share this post


Link to post
Share on other sites

Posted · Report post

That's what I'm afraid of if I send my phone back. I have a feeling that they will just reinstall the operating system and send it right back to me. I think I'm going to wait and see if the problem reoccurs, so far it has an only happened once and now my phone is working fine. If it happens again then I'll act but untill then I'm going to hold off contacting Vodafone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was talking to people that have this problem too in my country (CZ) and one of them found an article where Huawei said that the first batch of G300 in the markets have problem with internal memory, that can cause this type of problem...but as huawei is chinesse and not very communicative, i cant find anything related to this statement.

And for the warranty: After the last reset i went to VF store and speak with the about this. They wanted to repair it again. After telling them about the problem and that SW reinstall didnt and wont work we agreed to send it to service to check it as a faulty piece and ill have new piece or money back. If money i go for Sony Xperia U (i know little memory, but i only listen music - about 1gb nothing more :D)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Oh no. My phone has frozen again, i daren't take the battery out cos i think it's going to do it again when i switch it on.

Edit: Omg! False alarm, so relieved. I don't think i'm happy about the fact i have to worry about it though, so i think i'll send it back still.

Edited by Pia23
0

Share this post


Link to post
Share on other sites

Posted · Report post

After SW reinstall it surrender one freeze but the second did the deal :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you have the huawei lock screen pia?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you have the huawei lock screen pia?

Yeah - i quite like it. Is it known to cause problems?

What does SW mean?

0

Share this post


Link to post
Share on other sites

Posted · Report post

What does SW mean?

Software

0

Share this post


Link to post
Share on other sites

Posted · Report post

Lol, of all the things i tried to guess - that wasn't one. sometimes it's too obvious to even realise

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes it can cause the phone to lock up. Its called potter unlock. Very difficult to get past the lock screen if it freezes. Battery pull won't fix it either. Best to do a back up and either freeze or uninstall the app.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I just had this - it froze on the camera screen. I took the battery out, and after putting it back in it went into some kind of restore routine with text mode output. Now all the vodafone apps are gone (good!), and so is my data (wth!). But I am worried because people said it will happen again - that seems like a serious flaw to me. Can I return it back to a vodafone store, even though I ordered online?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Some report they were able to return to store even if ordered online, but in my case, they did NOT accept that. They told me if I ordered online, I have to call them (be ready to waste one hour of your life) and arrange for a return. Then wait for a return anvelope (take a looong time) then go to the post office and send it to them after taking the receipt as your only shipping proof, and then wait. I am still waiting. And waiting...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Some report they were able to return to store even if ordered online, but in my case, they did NOT accept that. They told me if I ordered online, I have to call them (be ready to waste one hour of your life) and arrange for a return. Then wait for a return anvelope (take a looong time) then go to the post office and send it to them after taking the receipt as your only shipping proof, and then wait. I am still waiting. And waiting...

Please keep us informed as to how long all this takes to sort out.

Unfortunately my phone crashed again but this time, after reinstalling the battery, it booted up normally, no system recovery so I was good to go in just a few seconds after it crashed. I'm still not sure if I'll send it to service or not, I'll have to take into consideration how many times my phone crashes (so far twice in 2 months) and how long it will take for Vodafone to get my phone back to me.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think it will be around one month in all... I will keep you informed.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I wont start another thread about this...

I have already sent one phone back due to this issue and my new one is having the same issue. Is there any fix for this or is it a hardware issue and im just unluck to have 2 phones do it?

Thanks in advance.

Ricky

0

Share this post


Link to post
Share on other sites

Posted · Report post

I wont start another thread about this...

I have already sent one phone back due to this issue and my new one is having the same issue. Is there any fix for this or is it a hardware issue and im just unluck to have 2 phones do it?

Thanks in advance.

Ricky

If you bought it from the same store then maybe they have a faulty batch. If you can get a refund then I would purchase again at another store.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.