• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Device won't boot past green android logo?

2 posts in this topic

Posted · Report post

My son's Vega had Vegacream installed and was working fine until this afternoon, when it wouldn't turn back on, I could only get the backlight to show for a few seconds, then just a black screen. I had to hold the power button for 5 secs to reset it, only to get the same backlight for a few seconds then black screen.

I've made sure I had all the correct drivers installed using AUDI, and I can get the tablet into nvflash recovery no problem and reflash roms. I've tried reflashing vegacream, no difference, just backlight then black screen again. I've also tried reflashing vega moddedstock and original stock 1.10, it says they've flashed correctly in the dos window, but they just show the green android logo for a few seconds, then black screen again, and I have to hold power for 5 seconds to shut it down, then it just boots to the android logo again etc etc etc.

I know there are loads of posts already about Vegas that won't boot, and I've read lots of them , but I can't seem to find a solution to my problem.

Any help and advice would be greatly appreciated, my son is badgering me every 5 minutes, is my tablet fixed yet Dad?!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've got exactly the same problem with my Vega. It flashes (either stock or moddedstock 1.10) successfully but won't get past the green android logo.

The screen actually goes off (or just goes black - I can't tell & no backlight shows) after approx 5 seconds after the android logo first appears. Then it needs 6 seconds on the power button to reset it.

Does anyone have any advice (I see no-one had any for poor meehog)!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.