• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Stuck with Boot Logo; How to Unbrick?

3 posts in this topic

Posted

[Long time listener, first time caller]

I bought my G300 from Vodafone's website, and flashed it to B888 and then B936 (NZ Full). Been happily using ICS for a couple months now.

Today I tried to unlocked the bootloader, and then everything went wrong. Now the phone only shows the boot logo. I've tried all kinds of techniques to recover it:

Pressing Power+VolUp does nothing. There's no recovery mode.

Pressing Power+VolDown goes into fastboot mode. Tried to install CWM Recovery, Super Recovery, as well as B927 via fasboot. Same error every time: FAILED (remote: Command not allowed)

When turned on and left, the device cannot be seen via adb. Only fastboot seems to work. In fact, it loads into fastboot regardless of which buttons are pressed.

Although, pressing both VolUp and VolDown does initiate the update process, when dload is present on the SD card. I've tried updating to both B927 and B944, but the pink bar stops at 30%. The sd_update.log contains errors:

QCSBLHD_CFGDATA fail.

OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2

call dload_machine data process failed,module = QCSBLHD_CFGDATA

CMD=0xf,moduleaddr = 0xf0000000, len_tmp=0x2524

dload_sd_ram_data_proc->(retry >= DLOAD_RETRY) failed!

Also tried flashing the vendor update (success) and the "middle" update (fails). The main update still fails.

Any thoughts? Is there any way to recover this phone?

Failing that, any advice on how to get a repair or replacement from Vodafone? Still under warranty...

0

Share this post


Link to post
Share on other sites

Posted

5 minutes after posting this, I made a last ditch effort to update to the exact same B936 I had before...

...and this time it worked.

Whew!

I shall have to be more careful next time...

0

Share this post


Link to post
Share on other sites

Posted

I'm having the exact same problem. Where did you download the update?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.