• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Orange Barcelona/Huawei U8350 Help

2 posts in this topic

Posted

Need help desperately...

I rooted my phone about 3 months ago, got Superuser and never even used it until today. My friend used Titanium Backup to remove the bloatware on her phone so I thought I'd give a try. Everything was fine until I uninstalled "Orange Homescreen Tips" It told me to reboot, so I did and then the boot loop began. The orange logo with the orange wheel was stuck :|

I googled it and found out how to do the factory restore (Volume Up, Green call key, Power on) Selected factory reset and rebooted. It worked, or so I thought frown.gif I got to the Orange setup wizard and completed it so I pressed finish and then "The application Setup Wizard (process com.android.setupwizard) has stopped unexpectedly. Please try again." Forced closed, and back to the boot loop. I've been through this cycle 15 times now. It's not working.

Can anyone help me? frown.gif

0

Share this post


Link to post
Share on other sites

Posted (edited)

Either reflash the stock orange ROM to get it back to how it was, then titanium back up as before without removing homescreen tips :) but better bet is to flash the bare bones orangr ROM which has already had the bloatware removed. Word of warning though that I found, on the stripped orange ROM I couldn't connect to 3G or HDSPA, then using the sarah ROM I couldn't connect to wifi. I used ICYtiramisu from here: http://forum.xda-dev....php?p=32527072 which solved both those issues. Wipe system/dalvik/cache etc...beforehand, is much faster and no noticeable battery drain.

This is the easiest way to do it: basic orange ROM with no bloatware.

Edited by robneymcplum
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.