Sign in to follow this  
Followers 0
ifm

Advent Vega won't recognise usb memory stick

3 posts in this topic

Hello

I recently bought and advent vega which is loaded with vegacream RC2 kernel 3.1.10-VegaCream.

It has shuttle tools so I can change the USB to host mode. When in host mode the tablet will recognise my usb keyboard and mouse but it will not recognise my usb memory stick. I use a hub for the keyboard and mouse but whether I use the hub for the usb stick or not makes no difference.

Any ideas?

Thx

0

Share this post


Link to post
Share on other sites

Hello

I recently bought and advent vega which is loaded with vegacream RC2 kernel 3.1.10-VegaCream.

It has shuttle tools so I can change the USB to host mode. When in host mode the tablet will recognise my usb keyboard and mouse but it will not recognise my usb memory stick. I use a hub for the keyboard and mouse but whether I use the hub for the usb stick or not makes no difference.

Any ideas?

Thx

Hi, ifm...

I'm currently running VegaBean Beta6, and I've had this problem myself for quite a while now... memory stick not being recognized, even while my Vega is in HOST mode...

It occurred to me recently, that external storage needs to be MOUNTED before it becomes available to Android. So, with this in mind, in VegaBean, I went into...

- Settings

-- Storage

And found my INTERNAL STORAGE and SD CARD details with current usage stats/bar charts etc...

...and 5 slots for USB STORAGE...

With my USB stick plugged in, and my Vega in HOST mode... the first slot was 'lit up' with 'MOUNT SD CARD' as a suggestion.

So I did! ...by clicking on it's suggestion (although for some bizarre reason, I had to click twice)...

And it MOUNTED it... my USB stick was now available to VegaBean.

It's PATH is /mnt/usbdisk (usbdisk).

Although for some other equally bizarre reason, the stick is MOUNTED as READ-ONLY, meaning I can't copy-to, move-to or in any way modify files already on it. I can copy files from it, though ...

-----

I haven't run VegaCream on my Vega for many months now, so I'm a little vague about it's finer nuances...

...but have a poke around in Settings > Storage, and see if you can find an option for MOUNTING an SD CARD/USB MEMORY STICK. Make sure the stick is in, and you have HOST set .

If you are successful, don't forget to reverse the process before removing the stick... ie., UNMOUNT.

GED.

0

Share this post


Link to post
Share on other sites

deleted

Edited by GedBlake
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.