Jump to content
Dazzozo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

Recommended Posts

Installed - no problems - seemed to be fine

Changed hw overlays in build.prop

and changed the gps.conf file

GPS Test worked well - giving position very quickly

Changed number of homescreens to 3 and lost Phone, Contacts and Messaging icons along bottom

Still showed that there should be 5

When I changed back to 5 homescreens they re-appeared

FC Golfshot when 'Play Golf' selected - other options seem to work OK

Anybody else seen either of these ?

And of course Many Thanks to Dazz for his hard work

Edited by dhbar

Share this post


Link to post
Share on other sites

Installed - no problems - seemed to be fine

Changed hw overlays in build.prop

and changed the gps.conf file

GPS Test worked well - giving position very quickly

Changed number of homescreens to 3 and lost Phone, Contacts and Messaging icons along bottom

Still showed that there should be 5

When I changed back to 5 homescreens they re-appeared

FC Golfshot when 'Play Golf' selected - other options seem to work OK

Anybody else seen either of these ?

where have you change the gps.conf? where can i find this file and what have you changed in it ?

Edited by marcars

Share this post


Link to post
Share on other sites

What about cwm 5.0.2.8 V2,can i back up cm10 with this cwm.Is there will be some problems or not?Thanx in advance

Share this post


Link to post
Share on other sites

Installed OTA from R1 to R2. Got message of signature fail etc but when i reboot R2 was installed

HW overlay reset when reboot and nothing freez if its disable.

Data usage fixed.

Notification LED Fixed.

Call volume is louder then before so its fixed.

Sim contacts still missing.

No option for default memory for apps.

On lock screen or notification, still shows no service instead of network ID.

other then these small bugs...its perfect and fast. Good work Dazz

On VF B892, B936 and B952 i never got more then 2Mb/s DL speed on my EE(t-mobile) internet, on CM10 R1 and R2 i'm getting almost 5.8 Mb/s which is great because G300 is only capable of upto 7.2 Mb/s DL speed.

this was on R1 few days ago

312871708.png

Edited by BadarChaudhry

Share this post


Link to post
Share on other sites

where have you change the gps.conf? where can i find this file and what have you changed in it ?

+1

Share this post


Link to post
Share on other sites

Even with hw overlays and java script off the browser is totally unusable for me. Rom is fantastic though super fast and love expanded notifications. Didn't get text bug at all too.

Share this post


Link to post
Share on other sites

From my experience, the smoothest and with most or all features working was Daz's CM9 R3. The only issue I've got was text corruption. If you want a stable CM rom that's the one.

Edited by merchan

Share this post


Link to post
Share on other sites

where have you change the gps.conf? where can i find this file and what have you changed in it ?

I changed it (gps.conf) a while ago - I picked up the changes from this forum - but I can't remember exactly where or who did the work

I made a couple of small changes then myself

Here it is - and many thanks to whoever made the changes originally - sorry not to be able to link to your work

and I hope you do not mind me making the link here

Hope this helps

Sorry just tried to attach file and its not showing - anybody tell me how to get it to attach

Edited by dhbar

Share this post


Link to post
Share on other sites

Ah - would not let me post the gps.conf file directly

So simply zipped it and voila

Here it is

thanks!

Share this post


Link to post
Share on other sites

i dont know or this is a game problem but Shadowgun v .1.1.0 don't work any more. I can download a game, but i must press Start button with two places on the screen. After intro movie game goes to Desktop with Force Close (FC).

Have any body this same problem?

Share this post


Link to post
Share on other sites

Dazozzo: Pls where is the problem with camera using apps like QR Droid, Camera MX etc, apps working OK, but there is no usable preview on screen, is this problem in graphic output or in preview data input? Most apps do the same, all QR app has no working preview but take photo and decode data is ok.

Share this post


Link to post
Share on other sites
From my experience, the smoothest and with most or all features working was Daz's CM9 R3. The only issue I've got was text corruption. If you want a stable CM rom that's the one.

I agree, CM9 R3 works very nicely. I am tempted to try CM10, but I am not sure it is quite ready for everyday use. It will be soon, I guess.

Edited by MrPuddington

Share this post


Link to post
Share on other sites

I've tried R2 release. Everything OK, fantastic rom, nice UI, smooth, fast and stable, but.... even if I activate USB debug I can not connect my device to the computer.

The option " activate USB storage" does not appear in notification bar. How is it possible ? :(

I've found this remedy : http://www.android.com/filetransfer/

With this it works... <_<

Edited by bluemarine57

Share this post


Link to post
Share on other sites

I've tried R2 release. Everything OK, fantastic rom, nice UI, smooth, fast and stable, but.... even if I activate USB debug I can not connect my device to the computer.

The option " activate USB storage" does not appear in notification bar. How is it possible ? :(

Go to the storage and press menu batton than use mass storage device

Share this post


Link to post
Share on other sites

Even with hw overlays and java script off the browser is totally unusable for me. Rom is fantastic though super fast and love expanded notifications. Didn't get text bug at all too.

+1

  • Upvote 1

Share this post


Link to post
Share on other sites

Browser works great here.... Chrome works nicely too (although the scrolling has a strange stutter)

I have a really strange bug that on the play store website it says I have no devices?

Try visiting the play store on your phone, and then see if the website updates

Share this post


Link to post
Share on other sites

Some bugs (R2 clean install):

- Audio call is higher but there are not differences between max and min volume

- People called they told me that the sound of the voice output is low and disturbed (this is annoying :-P). I checked the problem is with the speakerphone.

Edited by Gippox

Share this post


Link to post
Share on other sites

My phone keeps on telling me that there is not enough space to install my app, even though I have plenty on my phone and SD card :huh:

post-969101-13556680703887_thumb.jpg

post-969101-13556681003649_thumb.jpg

post-969101-13556681082873_thumb.jpg

Maybe a good ol' reboot will solve it.

EDIT: A good ol' reboot didn't solve it -_-

I found that Apps reverted to install by default on the Internal Memory. I had to manually move apps to the external SD card before I had enough free space for any updates. It was ok after that. No reboots needed.

Share this post


Link to post
Share on other sites

From my experience, the smoothest and with most or all features working was Daz's CM9 R3. The only issue I've got was text corruption. If you want a stable CM rom that's the one.

Using CM9 R5 works well as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×