• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

2265 posts in this topic

Posted

wondering how the shendu os uses the graphic memory

it has absolutely no freezes

Easy. I don't want it not freezing, though. I want it not freezing AND working as well as it can.

0

Share this post


Link to post
Share on other sites

Posted

Daz, please, disable dual mic. I had no problems, when it was disabled, but now people don't hear me, it's a very big problem. Or tell me, please, how to disable dual mic.

I didn't enable it, Fagulhas did, I didn't test it myself because I never make calls anyway.

1

Share this post


Link to post
Share on other sites

Posted

I have used Go Backup in the past, just restoring Apps, but have doubts over the stability of restored apps. I personally think its better to reinstall teh apps on teh new rom. Many apps have backup/restore functionality of their own, so settings can be restored. Otherwise, I personally would take the time to reinstall and reconfigure clean, to give the rom the best possible chance of working nicely!

Fair enough, probably the best way as you say.

Any recommendations on the order and type of wipes to do in CWM? I suppose what I am (cheekly) looking for is a simple checklist to execute when new releases come out

0

Share this post


Link to post
Share on other sites

Posted (edited)

Fair enough, probably the best way as you say.

Any recommendations on the order and type of wipes to do in CWM? I suppose what I am (cheekly) looking for is a simple checklist to execute when new releases come out

My standard procedure:

  • Reboot recovery
  • Wipe data
  • Wipe cache
  • Mounts... format system
  • format data
  • format cache (I know these arent necessary, but it takes 10 secs)
  • Advanced.. Wipe Dalvik cache
  • Reboot recovery
  • install rom zip
  • install gapps zip
  • reboot
  • enjoy

Once booted, I enable wifi and then I install rom toolbox pro and enable ad blocking, and then install everything else from Play Store. Hopefully play has identified my device properly and automatically downloads... once everything is downloaded, I set up relevant accounts etc and restart.

Edited by TangerineTractor
2

Share this post


Link to post
Share on other sites

Posted

I have used Go Backup in the past, just restoring Apps, but have doubts over the stability of restored apps. I personally think its better to reinstall teh apps on teh new rom. Many apps have backup/restore functionality of their own, so settings can be restored. Otherwise, I personally would take the time to reinstall and reconfigure clean, to give the rom the best possible chance of working nicely!

I never had any of the crashes or freezes that have been reported until i did a gobackup restore on a clean cm10 install.My cm9 upgraded to cm10 rom has a few niggles but no freezing or crashes.

0

Share this post


Link to post
Share on other sites

Posted

I didn't enable it, Fagulhas did, I didn't test it myself because I never make calls anyway.

Tell me, please, how can I disable it? Quality of a call is low now, people don't hear me and there's an echo effect. It's a very big problem for me.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I never had any of the crashes or freezes that have been reported until i did a gobackup restore on a clean cm10 install.My cm9 upgraded to cm10 rom has a few niggles but no freezing or crashes.

Exactly. Don't restore using a backup app, reinstall the app and reconfigure it. If teh app has its own settings backup/restore, use that.

Edited by TangerineTractor
0

Share this post


Link to post
Share on other sites

Posted

after making a couple of short calls, the signal indicator stopped showing that the data connection was available ("H", "3" etc). data was still actually working, just not being indicated. turning data off & on got it showing again.

0

Share this post


Link to post
Share on other sites

Posted

I don't found memory phone in the file manager :s just found memory sd card

0

Share this post


Link to post
Share on other sites

Posted (edited)

hi guts

i'm using allready r2 realese ,and yes it seems that the freezing is solved but if i'm using 3G connection it always restarts few times per day

if i'm using 2G connection i have no problem

how can i solve this?

Easy! Just learn C#, linux & java, find out how to code android kernal & ril and get very familiar with qualcomm. Keep us posted on your progress ;)

Edited by popoyaya
2

Share this post


Link to post
Share on other sites

Posted

Poweramp doesnt work with R2

Barcode scanner also.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Notification light is still not working for me, after latest update. No more freezes tho :D

EDIT: Notification light does work after deinstalling Light Flow.

Edited by Dante2070
1

Share this post


Link to post
Share on other sites

Posted

Poweramp doesnt work with R2

Barcode scanner also.

whatever does't work just try reinstal, may help, helped me with many apps such as poweramp for example.

0

Share this post


Link to post
Share on other sites

Posted (edited)

On my phone Poweramp works fine with new JB R2. But i have make a clean install. Try install ROM on clean device ( with wipe in CWM). Good luck.

Edited by marcars
0

Share this post


Link to post
Share on other sites

Posted

Poweramp doesnt work with R2

Barcode scanner also.

Just to confirm that I have Barcode scanner+ working OK after a clean wipe/install

0

Share this post


Link to post
Share on other sites

Posted

Have anybody tested a game Shodowgun v.1.1.0 ? How does it work on CM9? On CM10 don't work properly.:(

0

Share this post


Link to post
Share on other sites

Posted

Remember people , cm10 is still experimental. it's recommended todo a fresh and clean install before reporting any bugs..

0

Share this post


Link to post
Share on other sites

Posted

Poweramp doesnt work with R2

Poweramp seems to be working fine for me with R2. This would be a deal breaker for me otherwise... poweramp is the most used app on my phone and I'd be lost without it. :P

post-923750-0-89960400-1355759957_thumb.

0

Share this post


Link to post
Share on other sites

Posted

Great track from a fantastic album, top taste fella!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Poweramp seems to be working fine for me with R2

Actually, after playing about with Poweramp there does seem something wrong with it with R2. It will work fine if you start the app from its icon but you can't start it from the widget as you normally can. Once you have started the app the widget works fine afterwards.

Great track from a fantastic album

Agreed. I love this album. :wub:

Edited by Cyda
0

Share this post


Link to post
Share on other sites

Posted

Some issues that i found & questions:

-My mobile network name only shows up on the bottom of the slide bar when im connect to wireless. When im not it says "no internet connection". Is this a bug?

-Top bar still freezes sometimes and battery percentage but less than in r1 version (with HW disabled)

- Browsers crashes on many websites (maybe due to Javascript still not working properly) ** major issue for me..

- Battery was lasting more on cm9 r5 version.

- Can camera auto focus be improved? When shacking just a little little bit my hands photos come out blured

- Touchpal freezes alot. Switched to the stock keyboard and works perfectly

Besides this, for me this rom is awesome and has potencial to be mutch better! Big up dazz

0

Share this post


Link to post
Share on other sites

Posted

Tapping the notification bar brightness the phone is locked and the scren turns black.Thanks Dazz by the rom,otherwise its fantastic.

Works fine here

0

Share this post


Link to post
Share on other sites

Posted

Even with hw overlays and java script off the browser is totally unusable for me. Rom is fantastic though super fast and love expanded notifications. Didn't get text bug at all too.

Browser seems fine here apart from javascript. Odd :(

0

Share this post


Link to post
Share on other sites

Posted (edited)

Got today random reboot. R1 to R2 over OTA

Freeze in the phone app settings also

I've been getting this too with Infusion B06 and B07 (the only two I've tried so far on my G300). About 2 random reboot occurances a day.

I've just switched to R2 of this mod to see if the problem will still occur.

Still I can't help thinking it is down to ICS itself but I'll see if another reboot does occur on this ROM.

I had the official B936 update.app installed for my country before moving on to infusion.

Edited by Sighn
0

Share this post


Link to post
Share on other sites

Posted (edited)

Poweramp doesnt work with R2

Barcode scanner also.

Barcode Scanner works fine here

What are the symptoms with poweramp?

Edited by tcpaulh
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.