Dazzozo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

2271 posts in this topic

HOW TO MOVE APPS FOR SD CARD ??

THKS

Get 'droidsail app2sd' from the market.

P.s no need for caps. Its very annoying.

0

Share this post


Link to post
Share on other sites

i'm on infusion rom and want to install this rom. how can i do that ?

0

Share this post


Link to post
Share on other sites
i'm on infusion rom and want to install this rom. how can i do that ?

Flash the ROM in CWM recovery. Make sure you do all the neccesary wipes, and flash the Google apps after.

You need to have dazzozos version of CWM to flash this.

0

Share this post


Link to post
Share on other sites

Flash the ROM in CWM recovery. Make sure you do all the neccesary wipes, and flash the Google apps after.

You need to have dazzozos version of CWM to flash this.

no you don't... you don't need cm cwm to flash this.. u need cm cwm if your going to use the inbuilt ota updater..

I have installed It many times on old Recovery's and it works.. just ota wont

Edited by krishang3
0

Share this post


Link to post
Share on other sites

It may work on other versions. You guys don't know what "no guarantees" means do you? :P

0

Share this post


Link to post
Share on other sites
It may work on other versions. You guys don't know what "no guarantees" means do you? :P
lol
0

Share this post


Link to post
Share on other sites

fast and fluid rom, but so many annoying FCs... facebook app fc -s frequently, browser too...

waiting for next release with the fixes ! :)

0

Share this post


Link to post
Share on other sites

The Facebook force close seems to be a jelly bean issue it has happened on every device I have used that have jelly bean

0

Share this post


Link to post
Share on other sites

Why would you want onscreen buttons when you have buttons on the phone already :P

When these buttons don´t work...

0

Share this post


Link to post
Share on other sites

When these buttons don´t work...

Oh OK then.

0

Share this post


Link to post
Share on other sites
The Facebook force close seems to be a jelly bean issue it has happened on every device I have used that have jelly bean

It's not force closing on my other devices with android 4.1 as well as 4.2.

Edited by Formiak
0

Share this post


Link to post
Share on other sites

Looks like Dazz is on the winter hollidays... :-)

0

Share this post


Link to post
Share on other sites

Looks like Dazz is on the winter hollidays... :-)

So he should be. Plenty of time when the in-laws have gone home :-)

0

Share this post


Link to post
Share on other sites

Dazzozo hasn't been active on here for ages. Maybe he has a BIG update for us ;)

Or maybe not :P

0

Share this post


Link to post
Share on other sites

He released the device configuration a few posts ago. I think that makes it a lot easier for people to release other custom ROMs, so it's not like he's been doing nothing - we should thank him for that, though everyone has missed/ignored it.

2

Share this post


Link to post
Share on other sites
Dazzozo hasn't been active on here for ages. Maybe he has a BIG update for us ;)

Or maybe not :P

if you pop into chat you'll see he never stops working on this.
1

Share this post


Link to post
Share on other sites

if you pop into chat you'll see he never stops working on this.

Oh yeah, I completely forgot about IRC :)

0

Share this post


Link to post
Share on other sites

Could someone upload the browser.apk for me? I wanna see if it works on CM9. Unfortunately, CM9 doesn't have bookmark syncing enabled, but CM10's browser does.

I think :P

0

Share this post


Link to post
Share on other sites

Am I the only one that doesn't seem to have any major problems with the current version?

I've been using it as for the last 2 weeks and apart from the bluetooth not piping through the car speakers (which I know there's a fix for but I hardly use it so can't be bothered), it's 100% solid. Battery life is great, no lagging, no caller-ID delay, no reboots, and Temple Run works which sorts out my commute to work!

Obviously everyone uses it differently so perhaps my use/profile doesn't find any rough edges - I use it on wifi/3G, lots of sat nav use, browsing, "book" reading, email and calendar syncing, and as a phone - but I'm very happy with it, and as soon as I've got funds coming into paypal from ebay sales, I'll be donating for the efforts that Dazzozo puts into this.

(Just remembered I did have some issues on the previous versions when I used GO backup to restore apps/data so for this release, I did a complete wipe/clean install and downloaded all apps from the market, and reconfigured everything from scratch so maybe that's a factor too - there's no legacy crap to screw things up?)

0

Share this post


Link to post
Share on other sites
Am I the only one that doesn't seem to have any major problems with the current version?

I've been using it as for the last 2 weeks and apart from the bluetooth not piping through the car speakers (which I know there's a fix for but I hardly use it so can't be bothered), it's 100% solid. Battery life is great, no lagging, no caller-ID delay, no reboots, and Temple Run works which sorts out my commute to work!

Obviously everyone uses it differently so perhaps my use/profile doesn't find any rough edges - I use it on wifi/3G, lots of sat nav use, browsing, "book" reading, email and calendar syncing, and as a phone - but I'm very happy with it, and as soon as I've got funds coming into paypal from ebay sales, I'll be donating for the efforts that Dazzozo puts into this.

(Just remembered I did have some issues on the previous versions when I used GO backup to restore apps/data so for this release, I did a complete wipe/clean install and downloaded all apps from the market, and reconfigured everything from scratch so maybe that's a factor too - there's no legacy crap to screw things up?)

Quick question, are you using the stock GPS.conf? Im having some issues with GPS on my g300, it seems to drop out of signal really easily, its fairly quick to lock once its locked once. Just when I use it as a satnav it consistently looses signal, very often causing a lack of directions.

I'm not sure if this is due to my car, (classic beetle), the roof may block the signal but I have tested the gps around the inside of the car and it works sometimes and not others.

I didn't test it much on stock GB or ICS so I'm unsure if its a ROM problem.

0

Share this post


Link to post
Share on other sites

Am I the only one that doesn't seem to have any major problems with the current version?

I've been using it as for the last 2 weeks and apart from the bluetooth not piping through the car speakers (which I know there's a fix for but I hardly use it so can't be bothered), it's 100% solid. Battery life is great, no lagging, no caller-ID delay, no reboots, and Temple Run works which sorts out my commute to work!

Obviously everyone uses it differently so perhaps my use/profile doesn't find any rough edges - I use it on wifi/3G, lots of sat nav use, browsing, "book" reading, email and calendar syncing, and as a phone - but I'm very happy with it, and as soon as I've got funds coming into paypal from ebay sales, I'll be donating for the efforts that Dazzozo puts into this.

(Just remembered I did have some issues on the previous versions when I used GO backup to restore apps/data so for this release, I did a complete wipe/clean install and downloaded all apps from the market, and reconfigured everything from scratch so maybe that's a factor too - there's no legacy crap to screw things up?)

You don't have problems with the Browser crashing? I have to use Chrome, and that has scrolling issues. I don't think anyone came up with a fix?

0

Share this post


Link to post
Share on other sites

@ sssingletrack - Yes, stock gps config, I haven't made any changes and I have no problems on mine now. It's funny you mention it though because I did have the same problem with GPS not locking on, and a lot of drop outs when I was using the previous version (where I restored apps/data with GO backup). I posted a question on it if you look back. It's the main reason I did a clean install. I use Waze a lot (it's a great satnav app with live traffic info) and it was always dropping. Haven't noticed anything since the new install.

@ fuzzyy - I've never used stock browser so maybe that's why it's not been an issue for me. I prefer the speed/interface of Opera Mobile which hasn't crashed on me that I can remember.

0

Share this post


Link to post
Share on other sites

is here sb using app "screen off and lock" to avoid locking phone with power key?few days ago i found that sometimes it does lock the screen,turns it black,but it doesnt turn off backlight (like it was in the dazs first relase of jb,before r1)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.