• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Unusually high powerconsumption?

4 posts in this topic

Posted

Hi All,

Just got this nice phone yesterday because my HTC Desire HD was really done for. Everything seemed to be broken, busy breaking or wanting to break.

I bought the phone as an in betweeny. Has nice hardware and you can't beat that price for such a nice device.

After fooling around and installing my usual apps I also added my battery app of choice: Battery Monitor Widget by "3c" which also monitors the power usage in mW or mA. On my previous phone this was around 3-15 mA in standby/screen off, however on this phone it's almost always above 100 and more often in the multiple 100's than below. These numbers I would get on my former phone only with the screen on, but now even when off. This is both with 3G and 2G, WiFi on or off. anyone else get this crazy high consumption all the time? Is this a device flaw, software bug or is the monitoring software spouting BS?

I've checked Better Battery Stats to see if there was any app causing trouble, but it doesn't seem to be the problem.

Any thoughts?

0

Share this post


Link to post
Share on other sites

Posted

No one who can tell me whether this is normal behaviour or not? :huh:

0

Share this post


Link to post
Share on other sites

Posted (edited)

No. Not normal behavior, probably a calibration issue.

Edited by ian00009
0

Share this post


Link to post
Share on other sites

Posted

OK, but how to fix this? Usually I would throw out the battery file and do a full cycle, but I tried that and it didn't really work.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.