• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

Has anybody else experienced very high volume during calls? It's almost as loud as speaker for me. If so, is there any way to fix this? I know that with CM9 and CM10 this was also an issue at first. Is this the same case or it's something that I have done wrong? Thanks.

I have that too. Hope that Fagulhas looks into it :/

0

Share this post


Link to post
Share on other sites

Posted

Has anybody else experienced very high volume during calls? It's almost as loud as speaker for me. If so, is there any way to fix this? I know that with CM9 and CM10 this was also an issue at first. Is this the same case or it's something that I have done wrong? Thanks.

Same here, but not on every call though

0

Share this post


Link to post
Share on other sites

Posted

Anyone point to a link for link2sd for cm 10.1

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Yeah bit boomy, like everyone who phones me is using a fair ground PA. Using the loud speaker helps a bit.

0

Share this post


Link to post
Share on other sites

Posted

I have that too. Hope that Fagulhas looks into it :/

I get this but only when ambiant noise is high. then if i step into a quiet room,still on the phone, it goes quiet again. A bit to loud perhaps, but saves me having to ram my phone down my ear to hear the person on the other end

0

Share this post


Link to post
Share on other sites

Posted

@everyone

I wish you guys would stop moaning and fighting over small things. I'm only 14, yet I have better things to do than complain over something so small.

Some advice for everyone would be to mind your own business unless the person is asking for the assistance, and stop whining over small things that really don't matter.

@Cyda please don't leave, just because some people don't agree with your thoughts, it doesn't mean you need to close up shop. You have done a lot of good work here, and we all really appreciate it. Thanks.

@moderator please clean up the thread as it is overflowing with useless stuff. Please remove:

- Repeated bug reports

- Pointless arguments

Thanks in advance.

Aye aye captain. Going to take some time lol.

2

Share this post


Link to post
Share on other sites

Posted

Dazzozo, thanks for this awesome firmware! I don't know how or why, but this one feels even faster and more fluid than the last CM10! I'm not a heavy user by any means so I can't really report on any stuff that works or not, all I can say is that the silly jewels game that my girlfriend likes to play seems to work, that the camera app is as slow as others have reported and that the third-party camera app problem seems to be fixed (or at least the QR scanner app works again). All in all, I'd send you some more beer money but I'm a cheap bastard :P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Deleted link.

Edited by Dellboy2012
0

Share this post


Link to post
Share on other sites

Posted

Thread cleaned up a bit. Please stay polite and constructive in the forums.

And USE THE SEARCH BAR BEFORE YOU POST.

If you have found an issue or bug that you think is worth a post, search the thread to see if it has been posted already. If it has, don't bother. If it is a new issue, make sure you are constructive in your feedback/bug report.

1

Share this post


Link to post
Share on other sites

Posted

I uploaded it now, but I want Cyda back. mad.gif

http://www.4shared.c...k2Int-CWM.html?

You should probably remove the link man. This is Cyda's work, and he doesn't want you sharing around without his permission.

0

Share this post


Link to post
Share on other sites

Posted

Hi excellent ROM seems petty for talking about bugs but here they are anyway lol

Battery seems hungrier, battery stats say 45% WiFi usage

Chrome (& beta) scrolling is jumpy (stock browser is OK)

White light for new text notification(?)

That's it!

ROM is a tribute to the hard work and patience of everyone involved esp Daz! Ps antutu score of 3922!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Anyone point to a link for link2sd for cm 10.1

Thanks

I uploaded it now, but I want Cyda back. :angry:

http://www.4shared.c...k2Int-CWM.html?

Not sure if jake460 was looking for the generic/original link2sd or the link2int mod but I guess that the latter will do?

Cyda's original links seem to still work but not sure if these too will disappear anon:

link2int install: http://www.solidfile...m/d/8fe9b93cb4/

link2int remove: http://www.solidfile...m/d/056e9e1f15/

Check the thread for comments on installing/using this - other than the original post!

http://www.modaco.co...125-delete-pls/

Hope this helps.

Edit: I've just seen kyan31's post above but since I'm posting Cyda's original file share links I presume that this is OK? If/when Cyda decides to invalidate these then so be it?

Edit 2: if link2int totally disappears then this thread (and a few others?) may be of interest as I think that link2int originated here or was inspired by this?

Edited by dalyer
1

Share this post


Link to post
Share on other sites

Posted

thx daz for bringing this rom to us:D...i hope u keep up the good work in the future:) i look forword to your next releses

0

Share this post


Link to post
Share on other sites

Posted

In my case 3g eats battery like crazy. With 3g off it lasts for ages, I might even say better than ever.

Anyway, who cares about the battery with a ROM like this?! I'd keep it even if I had to buy extra battery to keep it on.

0

Share this post


Link to post
Share on other sites

Posted

3g, WiFi and gps on all day with great battery life. Are the problems reported due to weak 3g signal hunting again?

0

Share this post


Link to post
Share on other sites

Posted (edited)

3g, WiFi and gps on all day with great battery life. Are the problems reported due to weak 3g signal hunting again?

Dunno bout week signal but it drains it just by turning mobile data on. When on wifi , it is so stable that I sometimes think the battery icon is frozen.

http://db.tt/gNl6B5fI

Those flat lines are on WiFi.

Edited by Dellboy2012
0

Share this post


Link to post
Share on other sites

Posted

Not sure if jake460 was looking for the generic/original link2sd or the link2int mod but I guess that the latter will do?

Cyda's original links seem to still work but not sure if these too will disappear anon:

link2int install: http://www.solidfile...m/d/8fe9b93cb4/

link2int remove: http://www.solidfile...m/d/056e9e1f15/

Check the thread for comments on installing/using this - other than the original post!

http://www.modaco.co...125-delete-pls/

Hope this helps.

Edit: I've just seen kyan31's post above but since I'm posting Cyda's original file share links I presume that this is OK? If/when Cyda decides to invalidate these then so be it?

Edit 2: if link2int totally disappears then this thread (and a few others?) may be of interest as I think that link2int originated here or was inspired by this?

http://www.modaco.co...al-sd-as-extsd/

Cyda doesn't want anyone to use his work anymore, so just respect his wishes, or at least share them privately by PM or something :P

0

Share this post


Link to post
Share on other sites

Posted

In my case 3g eats battery like crazy. With 3g off it lasts for ages, I might even say better than ever.

I'm still on CM10 (not 10.1) R1 and recently took to switching to 2G from 3G to avoid the "3G reboot" problem while on the move around town and my battery life is significantly better as a result. I know that 2G should use less battery than 3G but I am surprised at the difference. I don't know if this would be the case on any ROM (i.e. not CM10/10.1)?

0

Share this post


Link to post
Share on other sites

Posted

Cyda doesn't want anyone to use his work anymore, so just respect his wishes, or at least share them privately by PM or something :P

Google found the download links that I posted. I guess that Cyda can invalidate them if he really wants to eradicate all traces of link2int...

0

Share this post


Link to post
Share on other sites

Posted

Unfortunately I cannot install apps, it says I'm out of space even if it's plenty on both SD Card and internal. Any ideas? Thanks for the great ROM.

0

Share this post


Link to post
Share on other sites

Posted

Hi, first of all, this rom is awsome!! Thanks for the hard work dazzozo. That said, just a question. Does this rom support multiple users?

0

Share this post


Link to post
Share on other sites

Posted (edited)

First let me say really god work... bravo for devs... Live long and prosper...

Now one thing that I have noticed.

I had a few times problem with my SD card. Apps installed on card not working, ES file explorer says no card or card not mounted BUT still showing used\free space. Also Settings>Storage showing Card present and showing used\free space BUT cannot unmount.

Still no big deal as after restart everything works just fine. Just wondering is it just me (because I was to lazy to do clean install,just did OTA) or is some one else experiencing same problem?

BTW I had same problem on CM10....

Never the less great ROM

Edited by zex_rad
0

Share this post


Link to post
Share on other sites

Posted

Unfortunately I cannot install apps, it says I'm out of space even if it's plenty on both SD Card and internal. Any ideas? Thanks for the great ROM.

Did you do a clean install with the relevant wipes etc. - e.g. as suggested here?

0

Share this post


Link to post
Share on other sites

Posted

Well, I'm here to congratulate dazzozo. This rom is excellent!

- Battery is great, like in CM 9. Actually I think that's better!

- Slowdowns? Only in Camera.

- I have ALL the LED colours except green, without any 3rd app.

- Volume during calls for my are very good, because I'm a bit deaf.

I think it's all for now. Thank you!

0

Share this post


Link to post
Share on other sites

Posted (edited)

:huh:

Edited by torcato
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.