• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

the cLock app (ver 2.2) still wont display any weather for me and the clock on the lockscreen remains the same (non bold numbers) no matter what i do, even though the clock on the home screen has both bold and non bold numbers. The lock screen settings work for adding shortcuts to the lock ring etc but nothing makes a difference to the clock, i also tried dashclock but it was the same. Is this the same for everyone? not a deal breaker on an otherwise great ROM but i'm curious.

0

Share this post


Link to post
Share on other sites

Posted

Still eats too much battery even in sleep mode, from fully charged to 86% overnight, R1 with the same setup takes 2-3% max. Oh well, back to R1, I don't notice any other differencies anyway.

0

Share this post


Link to post
Share on other sites

Posted

Still eats too much battery even in sleep mode, from fully charged to 86% overnight, R1 with the same setup takes 2-3% max. Oh well, back to R1, I don't notice any other differencies anyway.

There are actually lots of differences, if you read the change log you would know that.

0

Share this post


Link to post
Share on other sites

Posted

There are actually lots of differences, if you read the change log you would know that.

I said I hadn't noticed any, especially those that would make me ignore huge battery drain difference with my setup. Ok?:)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Had an issue with this and some other ROMs. Echo on some calls. Had it on the latest version of SLIM v11 and also CM10.1 v3.

What happens is when I call someone, I hear my own voice echoed back to me whilst the caller at the other end hears does not hear the echo.

Is this a known issue on 4.0.3 and 4.2.2?? Or is it just my phone?

Edited by ptoner
0

Share this post


Link to post
Share on other sites

Posted

I'll answer my own question after doing some digging, updating on the play store to the latest Google Search, kills Google Now, it makes it slow as hell, and a real pain to use, the one that comes when you flash the ROM and Gapps is fine.

Andrew

I went through the recommended procedure for rooting then upgrading ROM, as listed on the UK Huaweig300 website (copied from MoDaCo) -- which installs CWM 6.01 BUT NOW ....

I too have a dysfunctional Google Now / Voice Search -- in testing, I've gone back to ICS and prev version of CWM 6.01.02 -- when I upgrade to 10.1, it still works, but when I flash CWM to 6.02 Google Now refuses to start -- someone suggested this upgrade of CWM as a way to do OTA upgrade to CM10.1 -R3 -- but doing so kills Google Now, so it looks like a need to go back to old version of CWM -- does anyone know of a zip version of it? I went through the computer-based way of installing it originally, do I need to go that path again?

0

Share this post


Link to post
Share on other sites

Posted

trying now from cm10... :unsure: :unsure: :unsure: :unsure: :unsure:

0

Share this post


Link to post
Share on other sites

Posted

no problem with signal so far

0

Share this post


Link to post
Share on other sites

Posted

the cLock app (ver 2.2) still wont display any weather for me and the clock on the lockscreen remains the same (non bold numbers) no matter what i do, even though the clock on the home screen has both bold and non bold numbers. The lock screen settings work for adding shortcuts to the lock ring etc but nothing makes a difference to the clock, i also tried dashclock but it was the same. Is this the same for everyone? not a deal breaker on an otherwise great ROM but i'm curious.

Did you delete the old one? Have you resized the widget?

0

Share this post


Link to post
Share on other sites

Posted

Not had the loss of signal yet, and CM9 suffers from non functional auto brightness which is not too good. After using so many roms and different versions of those roms like slim, stock+, cm9, cm10, cm10.1 and so on i have lost the plot as to which had the less faults.

I really like this rom i can live with the battery but the in call voice amplification is too strong and distorts, it may have something to do with volume+ i have installed but i doubt it. I have also noticed on this rom that if you look at the screen in a indoor environment the brightness fluctuates, this is while i am stood still btw.

I completely agree - it would be very nice to have an overview of all the ROMs and how well they work. Then people could check that the features they need actually work.

Would you like to post one? Somehow I feel that a Wiki would be a better place than a forum for it - it makes editing much easier.

0

Share this post


Link to post
Share on other sites

Posted

Only issue I have got is this

post-981359-13652633314296_thumb.jpg

post-981359-13652633552891_thumb.jpg

Don't know why it says that

0

Share this post


Link to post
Share on other sites

Posted (edited)

Weirdly all my google contacts disappeared. And I can't get them to update. The alarm clock crashes. And a couple of programs stopped working. Google now is also crashing.

Instead of the usual clean install I did an OTA from the previous version. Tomorrow I'll try a clean install to see if most problems are solved.

Also battery life is poor, as usual in this phone and in most releases. I wonder if there's a bigger battery then 1500mAh that fits the G300 on sale...

Edited by Johnnyd1979
0

Share this post


Link to post
Share on other sites

Posted

Weirdly all my google contacts disappeared. And I can't get them to update. The alarm clock crashes. And a couple of programs stopped working. Google now is also crashing.

Instead of the usual clean install I did an OTA from the previous version. Tomorrow I'll try a clean install to see if most problems are solved.

Also battery life is poor, as usual in this phone and in most releases. I wonder if there's a bigger battery then 1500mAh that fits the G300 on sale...

Hi Johnny, always pays to check previous posts -- I've reported this problem of Google Now crashing when upgrade is done via OTA (likely due to problem with CWM Recovery) but no boffins have replied to this yet.

0

Share this post


Link to post
Share on other sites

Posted

I said that on a 2nd boot 11 more apps are upgraded and then the Google stuff works again. But after the ota update you could also try flashing the latest gapps

0

Share this post


Link to post
Share on other sites

Posted

I said that on a 2nd boot 11 more apps are upgraded and then the Google stuff works again. But after the ota update you could also try flashing the latest gapps

If you're referring to my post -- sorry, that didn't work -- Google Now still crashes whenever I attempt to open it --- only thing changed in the experiment was the CWM I used -- if there's a different one I should use, no one's suggested what it is, or if there's a zip version of the "original" as provided via the UK Huaweig300 site (theirs being 6.0.1)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I went through the recommended procedure for rooting then upgrading ROM, as listed on the UK Huaweig300 website (copied from MoDaCo) -- which installs CWM 6.01 BUT NOW ....

I too have a dysfunctional Google Now / Voice Search -- in testing, I've gone back to ICS and prev version of CWM 6.01.02 -- when I upgrade to 10.1, it still works, but when I flash CWM to 6.02 Google Now refuses to start -- someone suggested this upgrade of CWM as a way to do OTA upgrade to CM10.1 -R3 -- but doing so kills Google Now, so it looks like a need to go back to old version of CWM -- does anyone know of a zip version of it? I went through the computer-based way of installing it originally, do I need to go that path again?

I did a totally clean install last night of just the ROM and the GAPPS and Google Now just kept FC, so I ended up restoring my backup that I made with the SAME ROM and GAPPS, very strange :huh: and Google Now worked again

Edited by Andymac1969
0

Share this post


Link to post
Share on other sites

Posted

By "totally clean" did you format /system?

The fact that most full ROMs are installed as "updates" makes me uneasy to not format/system in case old deprecated files are left behind.

0

Share this post


Link to post
Share on other sites

Posted

By "totally clean" did you format /system?

The fact that most full ROMs are installed as "updates" makes me uneasy to not format/system in case old deprecated files are left behind.

CWM advanced format system yes, as well as all the other wipes, plus a format of the SD card before I put the ROM and GAPPS onto it to flasg

0

Share this post


Link to post
Share on other sites

Posted

One need for FM is for local radio football coverage - licensing prevents local BBC radio stations from streaming commentary online, so if you want to listen to your local team while watching your kids messing about on the park, you need FM.

Use fotmob then you can hear you're kids whilst being notified of goals scored. Tables , red cards and goals Scott come in within seconds live. Try it I love it. J

0

Share this post


Link to post
Share on other sites

Posted

Strange. When i connect the g300 via usb, my pc recognizes only internal sd card, external sd card is not visible.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I had widgets switched off for the lockscreen. dashclock/cLock works now. Battery life is as at least as good as stock for me, probably better, everything smooth i have noticed a few dropouts from 3g but lasting only seconds, never missed a call, call quality fine, always strange how much peoples experience differs on the same rom, is there a way to disable the bars on the side of the lockscreen indicating the widgets without actually removing widget support? No other problems at all.

Edited by langerhead
0

Share this post


Link to post
Share on other sites

Posted (edited)

Since clean install of R3 my phone is restarting - aks for PIN. Data are turned off and "only 2g" is ticked

Edited by pekahk
0

Share this post


Link to post
Share on other sites

Posted

Hi to everybody. I need help on two items (not extremely important but i would like to fix them if possible)

A)Telephone number shown on setting/about the phone/status/my phone number is unknown. I know it depends on the sim not having it but i am trying to find a solution (possibly simple) to solve this problem

B) Carrier name shown on status bar. I have used 3rd part app but this shown only simbol not name. Any solutions?

Thanks in advance to everybody

0

Share this post


Link to post
Share on other sites

Posted

please, where can I find the option of making default storage as ext sdcard? after restoring the application from mybackup root, the app says that the data on 'usb storage app' instead of 'sdcard

0

Share this post


Link to post
Share on other sites

Posted

Is this rom compatible with ICS ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.