• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Nexus 7 .. constantly searching for networks .

1 post in this topic

evening guys n gals :)

I turned on my nexus 7 ( on standard 4.2.2 rom ) yesterday afternoon and it cannot find my router , and cant even detect any other routers in the street ( normally see 3 or 4 ) . It was fine on thursday , the last thing i installed was real racing 3 from the market . played it for a while , facebook etc . Turned it off going to bed . started up ok on friday afternoon , but cannot find any networks to connect to . reflashed the stock rom just to see if it makes any difference and its now stuck on the wifi connection screen as it cant find any networks to connect too . Laptop and phone are fine , I havent dropped or bashed the nexus at all , i'm really puzzled here .. whats gone wrong :(


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.