• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Crescent] SlimBean 3.1 - Android 4.2.2 (07/04/2013)

116 posts in this topic

Posted

It's ok, free space is never a bad thing

0

Share this post


Link to post
Share on other sites

Posted

A problem recently surfaced where sometimes my WiFi crashes when being turned off and then on again. When this happens I have to reboot, but it seems to occur again after the phone sleeps.

Other, minor glitches are not being able to reach the browser address bar when the copy and paste bar is visible and also the occasional force stop/multi coloured screen when closing or opening apps.

I'll flash v7 and I expect the WiFi problem to go away again, just not quite sure what caused it

Edit, regarding the WiFi problem, has anyone tried to enable WiFi off during sleep in WiFi settings? Because this seems to cause the problem.

Edit 2, another couple of issues I failed to mention was that often the screen won't turn on and I'll have to wait for a min before I can turn it on again. Almost like it thinks it's turned on but isn't, so have to wait until it auto turns off before being able to turn it on again.

The other is the camera, sometimes the camera just shows black for me with no image, at other times it causes force closes of gallery.apk.

By no means am I am experienced debugger, but if there's anything I can do to help resolve any of this let me know.

0

Share this post


Link to post
Share on other sites

Posted

Don't expect anything with Android 4.

Will always be buggy, espacially for camera problems. Thanks ZTE...

Others bugs may appera... so...

0

Share this post


Link to post
Share on other sites

Posted

Any new builds?

Early versions were crap even for my G300, latest builds are superfast and great battery life.

I think Crescent would benefit too with newer version.

1

Share this post


Link to post
Share on other sites

Posted

Hello everyone, I have a question about this rom.

I tried to install another bootscreen (manually, replacing bootanimation.zip (I set permissions to 644 + modified desc.txt) and with an app) but everytime the phone did nothing after the splash screen. I had to remove the battery and restore "system" with CWM.

I read that some roms are not compatible with custom bootscreens, so here's the question : Is it?

Thanks a lot to everyone who takes time to reply.

I would like to thank the author for his work, too. :) This rom is perfect for my Crescent - lightweight and fast.

0

Share this post


Link to post
Share on other sites

Posted

Pretty unrelated but didn'twant to start a new thread

bci.png

1

Share this post


Link to post
Share on other sites

Posted

ooohhhhh :) got a link :) pretty please

0

Share this post


Link to post
Share on other sites

Posted (edited)

Pretty unrelated but didn'twant to start a new thread

bci.png

Great to see, you should start a new thread so its all in the same place as its cm10.12 not slimbean.

Edited by reedo_17
0

Share this post


Link to post
Share on other sites

Posted (edited)

I will when there's something a little more stable, the current build crashes every few mins

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Posted

I will when there's something a little more stable, the current build crashes every few mins

Oh right quite a big problem. Also any info on what is actually working already?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I will when there's something a little more stable, the current build crashes every few mins

Great stuff though dude :)

Edited by dt_matthews
0

Share this post


Link to post
Share on other sites

Posted

I will when there's something a little more stable, the current build crashes every few mins

Any Good luck in fixing the bugs!

0

Share this post


Link to post
Share on other sites

Posted (edited)

gbosh any more news on 4.3?

Edited by reedo_17
0

Share this post


Link to post
Share on other sites

Posted

^ +1. I would be satisfyed with the latest 4.2.2 build.

0

Share this post


Link to post
Share on other sites

Posted

gbosh any chance of an updated cm10.1 ? as I saw it updated to cm10.1.3 the other day. Also on the cm10.1 rom how do you set up an app partition I have made a partition (1gb with 0 swap) using cwm recovery now what do I do? Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

gbosh any chance of an updated cm10.1 ? as I saw it updated to cm10.1.3 the other day. Also on the cm10.1 rom how do you set up an app partition I have made a partition (1gb with 0 swap) using cwm recovery now what do I do? Thanks

re apps on sd-ext partition - I use link2sd app and it works fine.

and yes, @gbosh, an updated version of this AWESOME rom would be super fine ;)

Edited by dt_matthews
0

Share this post


Link to post
Share on other sites

Posted

re apps on sd-ext partition - I use link2sd app and it works fine.

and yes, @gbosh, an updated version of this AWESOME rom would be super fine ;)

Do I need to flash any scripts or just install link2sd then what?

0

Share this post


Link to post
Share on other sites

Posted

Do I need to flash any scripts or just install link2sd then what?

the app will install the required scripts on first run (it will notify you of this and confirm if it has been successful and if so that you need to reboot for the scripts to take effect).

0

Share this post


Link to post
Share on other sites

Posted

the app will install the required scripts on first run (it will notify you of this and confirm if it has been successful and if so that you need to reboot for the scripts to take effect).

Opened the app all that happened was it asked for root then asked what type my partition was eg ext2 and then failed

0

Share this post


Link to post
Share on other sites

Posted

Opened the app all that happened was it asked for root then asked what type my partition was eg ext2 and then failed

failed saying what?

0

Share this post


Link to post
Share on other sites

Posted

failed saying what?

Mounting script failed I'm running the latest cm10.1 that gbosh posted

0

Share this post


Link to post
Share on other sites

Posted

I'm on vacatipn right now, I will see what to do when I'm back this weekend

0

Share this post


Link to post
Share on other sites

Posted

I'm on vacatipn right now, I will see what to do when I'm back this weekend

Wicked news! Have a nice break. ;)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm on vacatipn right now, I will see what to do when I'm back this weekend

Thanks for the news !

Same thing happens which rom are you doing it on?

Edited by reedo_17
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.