Kra1o5

[RECOVERY][ALL] Official TWRP 2.7.1.0 & Root [01/08/2014]

464 posts in this topic

Hmm, interesting...

Since updating to the latest version, I was experiencing high 3G drain, even if reverting to an older stock-based ROM from backup or fully wiping and reinstalling.

Yesterday while out, battery was plummetting on 3g, so I switched to 2g and it was drastically improved... now here's the biggie. I NEVER switch to 2G. But yesterday, running CM11 with 2g only enabled, I rebooted into recovery, did full wipes, and restored a B199 stock backup. When it booted, it had 2G only enabled. I KNOW that the backed-up state was 3g. So I am concluding that the wipe and restore is NOT restoring something properly. I know this sounds bizarre. So last night, I installed the latest CWM, did full wipes and reflashed B199 stock, and have no significant battery drain on 3G again.

Edited by TangerineTractor
0

Share this post


Link to post
Share on other sites
 
I installed the latest version today and had no problems with battery drain

regards
0

Share this post


Link to post
Share on other sites

I installed the latest version today and had no problems with battery drain

regards

I don't think its a problem with TWRP itself causing drain, I think its somehow not fully clearing down something when wiping, so if you put a different ROM on, it is leaving some resudual stuff somewhere. I'm not sure what ROM I installed in the first place - I try lots of them - but even flashing back to stock after full wipes kept the problem, until I switched to CWM and dis te same wipes and install, and it's fine again.

Edited by TangerineTractor
0

Share this post


Link to post
Share on other sites

THis may all be total rubbish. Still experiencing big battery drain, especially on 3g - don;t know what the cause it, but switching from twrp back to cwm hasn't made any difference.

0

Share this post


Link to post
Share on other sites

Try to disable 'always on mobile data' in settings. 

0

Share this post


Link to post
Share on other sites

thanks ! i had problems with my backups since i use twrp 6, want to be sure it's the source of my problems.

0

Share this post


Link to post
Share on other sites

Hello guys! Please make TWRP latest version on G330 U8825-1!

0

Share this post


Link to post
Share on other sites

thank  my brother :D :D :D :D :D :D

 

0

Share this post


Link to post
Share on other sites

Hello guys! Please make TWRP latest version on G330 U8825-1!

Just flash y300 version...

0

Share this post


Link to post
Share on other sites

Just flash y300 version...

This is a bullshit. Adresess of sd card different

0

Share this post


Link to post
Share on other sites

Hmm, interesting...

Since updating to the latest version, I was experiencing high 3G drain, even if reverting to an older stock-based ROM from backup or fully wiping and reinstalling.

Yesterday while out, battery was plummetting on 3g, so I switched to 2g and it was drastically improved... now here's the biggie. I NEVER switch to 2G. But yesterday, running CM11 with 2g only enabled, I rebooted into recovery, did full wipes, and restored a B199 stock backup. When it booted, it had 2G only enabled. I KNOW that the backed-up state was 3g. So I am concluding that the wipe and restore is NOT restoring something properly. I know this sounds bizarre. So last night, I installed the latest CWM, did full wipes and reflashed B199 stock, and have no significant battery drain on 3G again.

I have 3g battery drain since the first time i've flashed non stock based custom rom.I'm using twrp 2.6.3.3,and when i restore backups,some of the settings aren't restored properly.This time i installed performance control app,intelli3g from marked(xposed module),changed governor and scheduler along with many apps greenified,so far the battery works like in the first days.

0

Share this post


Link to post
Share on other sites

delete Superuser.apk in system/app and "su" file in system/bin, after this, flash new zip with supersu

 

I can't delete Superuser.apk. I do not have root permission. :-(

 

If I want install SuperSU from google play, supersu want download su binary. It crash because there is another su app.

 

I reflash Superuser with SuperSU from TWRP. Now SuperSU write text like: "su binary is not installed. SuperSU cannot install su binary. If you upgrade to Android 4.3, root phone again."

 

What to do?

0

Share this post


Link to post
Share on other sites

TWRP has built-in file manager. Is it possible remove file from /system/app and /system/bin?

I do not see /system directory in TWRP file manager.

0

Share this post


Link to post
Share on other sites

TWRP has built-in file manager. Is it possible remove file from /system/app and /system/bin?

I do not see /system directory in TWRP file manager.

Yes.

To see it you have to mount the system partion before opening the file manager.

0

Share this post


Link to post
Share on other sites

hi all

 

im currently on TWRP 2.6.1 with Fusion X v1 Rom

 

how can i updateTWRP to latest version?

0

Share this post


Link to post
Share on other sites

Flash the the zip downloaded from the google drive.link in the first post through your current recovery :)

Greetings

1

Share this post


Link to post
Share on other sites

Flash the the zip downloaded from the google drive.link in the first post through your current recovery :)

Greetings

Done!

 

thanks

0

Share this post


Link to post
Share on other sites

Can I root an Y300 without flash a custom recovery? Only unlocking bootloader and flashing the zip of superuser (or similar) by the stock recovery.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.