• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Vega clone flashing problem

1 post in this topic

Hello there, so it would appear that I've screwed up a big time. It's better if I tell you the whole story, so someone can help me.

I have this Vega clone with Froyo on it and I actually managed to delete the stock launcher with Titanium Backup. I though I wouldn't need it anymore (I know, I know) since I had GoLauncher installed. It worked well until I decided to flash a different ROM. So I formated the phone, erasing all the data, GoLauncher included. And of course I ran into a problem. I can't get past the Froyo setup wizard (probably because of the deleted stock Launcher), it just crashes everytime I try to finish the setup and returns back to the start.

After many tries I've decided to flash a Stock Vega ROM seeing as it should be compatible with my tablet. I put the device into APX mode, installed necesarry Nvidia drivers and tried to flash it with the exe downloaded from Vega homepage. And this is the main problem, the program works for a while and then it stops at creating BCT partition, showing this error:


I've been trying to fix this for two days now and I'm getting desperate. I found several posts on other forums where some users had the same problem, but there was no solution posted anywhere.

Does anyone know, what may be the cause of this error and how can I fix this?

Alternatively, is there another solution to the problem I've created?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.