Jump to content

Vega clone flashing problem

Guest Malavolent

Recommended Posts

Guest Malavolent

Hello there, so it would appear that I've screwed up a big time. It's better if I tell you the whole story, so someone can help me.

I have this Vega clone with Froyo on it and I actually managed to delete the stock launcher with Titanium Backup. I though I wouldn't need it anymore (I know, I know) since I had GoLauncher installed. It worked well until I decided to flash a different ROM. So I formated the phone, erasing all the data, GoLauncher included. And of course I ran into a problem. I can't get past the Froyo setup wizard (probably because of the deleted stock Launcher), it just crashes everytime I try to finish the setup and returns back to the start.

After many tries I've decided to flash a Stock Vega ROM seeing as it should be compatible with my tablet. I put the device into APX mode, installed necesarry Nvidia drivers and tried to flash it with the exe downloaded from Vega homepage. And this is the main problem, the program works for a while and then it stops at creating BCT partition, showing this error:


I've been trying to fix this for two days now and I'm getting desperate. I found several posts on other forums where some users had the same problem, but there was no solution posted anywhere.

Does anyone know, what may be the cause of this error and how can I fix this?

Alternatively, is there another solution to the problem I've created?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.