• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [All] CyanogenMod 10.1 Daytona projekt build 20131201 working FM Radio

359 posts in this topic

Posted · Report post

Thanx. I will try this today later on! Just a last quarry, Is the video recording issue can be solved by using any other camera app, like MIUI camera or moto camera or any other from play store??

I've tested MIUI camera, reboots after 5-6 photos too.

Massimo

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does this rom support dual sim devices (G510-0010)?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have flashed this cm on my G510-0100 and everything is lovely except one issue: at some point, the screen suddenly brightens up and then it goes black and hardware navigation lights up! You have this issue guys? Know how to solve this?

Thank you,

Octavian

1

Share this post


Link to post
Share on other sites

Posted · Report post

Great work mate works well on y300-100

0

Share this post


Link to post
Share on other sites

Posted · Report post

Great work mate works well on y300-100

What bugs did you faced till now?? I am planning to flash it now! is it on Build 4.2.2?? All the features available in this rom?? what about the screen color??
0

Share this post


Link to post
Share on other sites

Posted · Report post

What bugs did you faced till now?? I am planning to flash it now! is it on Build 4.2.2?? All the features available in this rom?? what about the screen color??

No screen probs for me, yes its 4.2.2, not seen any bugs yet tho I think camera reboots after a couple pictures but haven't used it yet so can't comment! Battery seems very good so far! You might have to narrow features down lol anything specific?

1

Share this post


Link to post
Share on other sites

Posted · Report post

Thanx! That all I needed to hear! I will try this tonight! Hell I was waiting for 4.2.2! ohh, ya 1 question, is the multiple home screen on lock window working?? Thnx again!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanx! That all I needed to hear! I will try this tonight! Hell I was waiting for 4.2.2! ohh, ya 1 question, is the multiple home screen on lock window working?? Thnx again!

Not really sure what that is mate haha so couldn't say you mean the lock screen?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just to confirm camera problem is still there after a couple pics it crashes and put my phone into boot loop so wouldn't recommend using camera till there's a fix! I know joestone is aware of it but just thought I'd let everyone know!

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok, leave that lock screen! If I capture 1 picture, close the camera app, capture 2nd one, and close and again do do it over and over, is the phone goes in boot loop ???

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok, leave that lock screen! If I capture 1 picture, close the camera app, capture 2nd one, and close and again do do it over and over, is the phone goes in boot loop ???

Well you can add widgets to the lock screen and camera is accessible if that's what you meant?? Not sure about the camera will try that isn't ideal but at least might be use able will let you know!

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok, leave that lock screen! If I capture 1 picture, close the camera app, capture 2nd one, and close and again do do it over and over, is the phone goes in boot loop ???

That methods actually worse lol I got 4 pics then boot loop!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well No problem! At least All the other things including phone call, sms, wifi and data service is working properly right?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well No problem! At least All the other things including phone call, sms, wifi and data service is working properly right?

You have G510??

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well No problem! At least All the other things including phone call, sms, wifi and data service is working properly right?

Everything else is perfect :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Phone reboots when I install 3 apps or more. Have you this problem? And can you use ADB and read logcat? I can't :\

0

Share this post


Link to post
Share on other sites

Posted · Report post

You have G510??

Nope! Y300-0100

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nope! Y300-0100

Then how does this rom feel?

Where did you bought this from india?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have not installed it till now! I am taking some backup right now! Will install in a few minute! I bought it from a local shop in Kolkata. Its also available in flipkart, snapdeal, and many other online stores! I will post some screenshots after installation!

Edited by SaurabhRCk
0

Share this post


Link to post
Share on other sites

Posted · Report post

Flashed it myself , all went good , battery is almost full so i will unplug it soon and check the battery usage :D Also on a sidenote , what performance setting do you guys use ? I previously used on Galaxy Gio : smartassv2 governor , sio scheduler , 16 bit transparency on , surface improvement off. Here i don`t know what to use right now i change the governor to smartassv2 and scheduler to deadline , 16bit transparency off and surface improvement off , 196 min CPU frequency. What do you use ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just installed it, screen looks slightly washed out. But its ok! Not so bad! battery is good! with heavy wifi use it took 5% for 30 min. camera is really s***! Developer should really work on that!

0

Share this post


Link to post
Share on other sites

Posted · Report post

No way to have WiFi working in this build, reflashed the 12 september build, someone with the same bug? I'm on Y300.100 phone

the WiFi connect but not internet at all, with the 12 sep. WiFi works perfect!

Max

0

Share this post


Link to post
Share on other sites

Posted · Report post

Cioè il WiFi funziona ma non funziona,interessante....

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Cioè il WiFi funziona ma non funziona,interessante....

eh già, ti sembra strano? il telefono vede il router ma non va in internet...

This WiFi bug is only in the 15 september build, the 12 sep. works perfect, the router is perfectly working, with the previous release the phone connect and go to internet withou problems...

Max

Edited by massimo63
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.