• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Help experts to fix y300 please.

13 posts in this topic

Posted · Report post

I have a huawei y300-0000 .... Yesterday i patched my mob using lucky patcher ... Unfortunately after that my mob started to show errors,.. "system.hui has stopped".... "com.android.phone has stopped"... I tried factory reset but still it showing that.... Now what to do... Experts.... Begging you plz give me a solution... Plz

0

Share this post


Link to post
Share on other sites

Posted · Report post

What did you actually patched with Lucky patcer?

Do you have a recovery backup?

Do you know the exact original firmware revision?

Flash the backup!

Download the original firmware & flash it from dload folder!

FIRST RULE AFTER UNLOCKING - ROOTING & INSTALLING RECOVERY ALWAYS CREATE CLEAN BACKUP OF STOCK ROM!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I patched core.jar ... I dont have rom backup... Plz my humble request cd u give me ur gmail id so that i can chat u in gtalk...

0

Share this post


Link to post
Share on other sites

Posted · Report post

will it be solved if i flashed with official stock rom of huawei y300-0000 

 

plz reply

0

Share this post


Link to post
Share on other sites

Posted · Report post

will it be solved if i flashed with official stock rom of huawei y300-0000

plz reply

Yes if you can flash it! You see not all firmwares want to flash bat you are in good position because you have Chinese version of Y300 that at lest have less firmware variations! Try first the one on Huawei site then if it's not installing search for others!

You can install costume ROMs that are meant for Y300-0000 me by you can even find the repacked untouched firmware!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok... Hope it will fix my phone... Your amazing guyz thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried to install official rom from huawei but getting update filed ... Now what to do ? Plz reply

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

flash this...http://adf.ly/WqnEY using TWRP.. im not responsible if you bricked your phone.. :ph34r:

Edited by RXZ
0

Share this post


Link to post
Share on other sites

Posted · Report post

Bro i havent unlocked bootloader to use twrp any other solution? Plz reply

0

Share this post


Link to post
Share on other sites

Posted · Report post

Bro i havent unlocked bootloader to use twrp any other solution? Plz reply

turn off your phone.. take out the battery for 5 second.. put it back.. turn on your device by pressing Power Button + Vol Up + Vol Down.. should reset your fon..

0

Share this post


Link to post
Share on other sites

Posted · Report post

but those steps are short cut to enter firmware update in my phone bro... :(

 

and i tried factory reset already... i think it may solved if i flashed sucessfully... but i dont know the exact firmware version :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

fayis003, you don't need to know the exact firmware version your phone came with as long as you flash a version that is intended for your device.

Go to the huawei site, download the latest version for your Y300 (I think you said yours is the chinese version) and use the procedure on their website to update the firmware. The process will overwrite (and reset) your phone. This will work with the standard recovery partition that comes with any Y300 new phone so you don't need TWRP or CWM recovery partition to do this, just make sure you follow the instruction in the pdf file on the huaewei site. Good luck !

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sir i tried with that official firmware but got update failed message in 2nd step... I tried other versions also but same error always... Plz reply

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.