• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

"Bricked" Liquid Duo - Phone works, needs wipe, can't reset/root ?!

2 posts in this topic

Posted (edited)

Hello guys, I don't usually open new threads like this but I can't find any solutions afters hours and hours of searching.

 

My brother managed to brick this phone. I think it was a virus from an app of some sort. The phone works, but errors keep popping out and I can't even write on it anymore. 

 

I tried resetting thru normal system recovery, no success. It says it reset, but the OS loads as if nothing happened.

 

So I tried to go for root. Flash_tool method, says sucess but can't gain root.

 

Tried the .bat method, same thing. It pushes the busybox, etc, but then after boot - all gone and ends with error "can't find busybox". The phone apparently recovers the system everytime it boots!

 

I just wan't to WIPE this phone :S What am I missing here?

Edited by d2p
0

Share this post


Link to post
Share on other sites

Posted

Update:

 

Tried manually updating original rom thru sdcard, get "signature validation failed" error.

 

Tried to flash original room using SD Flash Tool (scatter file from original rom, all correct). Its goes to 100%, no errors at all. Phone still is unchanged.

 

The Bin4ry method doesn't seem to work because, after the restore, my phone boots up and deletes all apps copied previously (like the SuperUser and SU). 

 

Aparently I lost all permissions, phone recovers itself everytime. Im giving up, don't know what else to try. Never seen anything like this :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.