Jump to content

"Bricked" Liquid Duo - Phone works, needs wipe, can't reset/root ?!

Guest d2p

Recommended Posts

Hello guys, I don't usually open new threads like this but I can't find any solutions afters hours and hours of searching.


My brother managed to brick this phone. I think it was a virus from an app of some sort. The phone works, but errors keep popping out and I can't even write on it anymore. 


I tried resetting thru normal system recovery, no success. It says it reset, but the OS loads as if nothing happened.


So I tried to go for root. Flash_tool method, says sucess but can't gain root.


Tried the .bat method, same thing. It pushes the busybox, etc, but then after boot - all gone and ends with error "can't find busybox". The phone apparently recovers the system everytime it boots!


I just wan't to WIPE this phone :S What am I missing here?

Edited by d2p
Link to comment
Share on other sites



Tried manually updating original rom thru sdcard, get "signature validation failed" error.


Tried to flash original room using SD Flash Tool (scatter file from original rom, all correct). Its goes to 100%, no errors at all. Phone still is unchanged.


The Bin4ry method doesn't seem to work because, after the restore, my phone boots up and deletes all apps copied previously (like the SuperUser and SU). 


Aparently I lost all permissions, phone recovers itself everytime. Im giving up, don't know what else to try. Never seen anything like this :(

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.