• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

General ringtone and notification volume/sound

17 posts in this topic

Posted · Report post

Generaly the volume is pretty low on ringtone. I had CM10 installed before and the volume was amazingly high. There must be a some tweaks/patches that could be applied in stock based roms too to modify the volume intensity. I need opinions and guidance from senior members in this regard.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the G510 and the volume on stock is plenty loud.  I am assuming that you have been into 'settings' and the sound menus.  If not, under the 'sound' tab, tap 'volumes' and increase the 'ringtones & notifications' bar.

0

Share this post


Link to post
Share on other sites

Posted · Report post

ill say it again. viper4android. solved my low volume intensity problem. im on fusionx rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Y300 is known for low volume. CM is our only choice for now. You can try viper4android.

The thing i feel bad from this phone is low volume

Y300-0100

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the G510 and the volume on stock is plenty loud. I am assuming that you have been into 'settings' and the sound menus. If not, under the 'sound' tab, tap 'volumes' and increase the 'ringtones & notifications' bar.

Thats very basic. I am not a that newest newbie :-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Viper4android helped my music listening sound. But my concern is about ringtone loudness. Does viper4android help on ths as well?

0

Share this post


Link to post
Share on other sites

Posted · Report post

yes, i posted the picture in your other thread about my settings.

 

when you instal go into the aplication ViPER4Android FX and to the PHONE SPEAKER options - in the "master power" section tap on enabled.

 

-then go to the "extra loud" section and enable it.

- "select effect strenght" - extreme

- "Max Gain" - Inf

- "Max Output" - 0dB

 

Then in the Master gate limiter section

- "Output Gain" 6.0 dB

- " Limit trashold" 0 dB

 

this settings work for me and i found out about them on the xda forum i think, so you can try them...hope it will work

i didnt mess around with other settings for the phone speaker but i am shure that they work too.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't forget to set Viper4android FX as default DSP in settings - audio - audio effects!

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks to @  Picvajzmen  : I just tried but i feel didnt affect the loudness. May be the tweaks on xda associated with viper4android help to improve. :(

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

did you folow the instal instructions from the xda forum?

i folowed those instructions and changed two lines in build.prop - lpa.decode=true to false

both of them that are in the build prop.

i dont know was that what mattered but for me, it definetely worked.

 

Zola, what do you think?

Edited by Picvajzmen
0

Share this post


Link to post
Share on other sites

Posted · Report post

Let my try this, but u say 2 lines. One is the same i found in mine build.prop, other line there isnt present in mine.

0

Share this post


Link to post
Share on other sites

Posted · Report post

for low ringtones and notification try adding this to the build.prop on the stock rom

 

ro.config.ringtone_vol_adjust=false

 

it fixed the problem on the G300 so might be worth a try  

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

It worked :-) I changed 1 build.prop true to false and added 2 others as mentioned on xda. It surely did the trick. Ohh God i feel the difference now. Thanks senior member for V4A advice. Special Thanks to :)Picvajzmen:) And @Tillaz: il surely add ur said line too and if makes any more change :-)

Edited by khasscorpio
0

Share this post


Link to post
Share on other sites

Posted · Report post

glad it worked for you! :D

im rely satisfied with it on my phone!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried to add ro.config.ringtone_vol_adjust=false and lpa.decode=true to my Y300, but didn't work. Is there other change I can try? Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmmm what about the in-call volume ? CM seems to be doing a tad bit better than stock but still if there are some small ambiental sounds you cannot hear the other person (talking about Y300) . Maybe it`s my imagination but the DSP Equalizer in CM seems to regulate the in-call volume also but still .... are there solutions other than this ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It worked :-) I changed 1 build.prop true to false and added 2 others as mentioned on xda. It surely did the trick. Ohh God i feel the difference now. Thanks senior member for V4A advice. Special Thanks to :)Picvajzmen:) And @Tillaz: il surely add ur said line too and if makes any more change :-)

Can you please put the link of the xda thread or pm me......I can solve the volume problem please.... :unsure:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.