tooplanx

Ascend Y300 B182 Root, TWRP, Custom ROM advice?

Recommended Posts

Kitkat out shortly hopefully its already running on Y300 mate

Share this post


Link to post
Share on other sites

I looked at CM 10.2 and I'm thinking about trying it for a few days, but it mentions that you need to use TWRP 2.6 or higher for compatibilty for android 4.3

 

The TWRP version you uploaded is 2.5.01 or something- did you install CM 10.2 from that version alright?

 

Cheers.

Share this post


Link to post
Share on other sites

I looked at CM 10.2 and I'm thinking about trying it for a few days, but it mentions that you need to use TWRP 2.6 or higher for compatibilty for android 4.3

The TWRP version you uploaded is 2.5.01 or something- did you install CM 10.2 from that version alright?

Cheers.

I'm sure the TWRP 2.6.3.1 if it isn't I'm sorry kra1o5 has uploaded a flashable zip of latest twrp

Share this post


Link to post
Share on other sites

I looked at CM 10.2 and I'm thinking about trying it for a few days, but it mentions that you need to use TWRP 2.6 or higher for compatibilty for android 4.3

The TWRP version you uploaded is 2.5.01 or something- did you install CM 10.2 from that version alright?

Cheers.

If go into TWRP it should say 2.6.3.1 although I forgot to edit tool to say it was that version but should flash that latest version due to the file name :) let me know if it is 2.6.3.1 though if not I will try fix that and post a thread of root with latest TWRP

Share this post


Link to post
Share on other sites

Hi guys this tutorial worked exelent. i have cm10.2 now. Should i use fusionx? your opinions pls. i have b182

Share this post


Link to post
Share on other sites

Used this method yesterday and it worked like a simple, easy to use treat.

 

However since I rooted, sintalled the recovery and superuser utility the power button has stopped reliably responding to each to each press.  Can take 5-10 seconds of hitting it before the phone wakes up from lock or locks again.

 

Have I gone too uninstall happy and amongst the bloatware/Google apps I uninstalled, could there have been seomthing which has caused this?  (deleted all the google play's except the app/store one; removed music, browser, EA Games, Email apps...)

 

Or is this a physical issue?

 

EDIT: installed CWM 11 and using alternative buttons, just guess I mistreat these phones too much (second time the power button has given out on me, though last time over months, rather than weeks)

Edited by bartonfink

Share this post


Link to post
Share on other sites

Hi guys this tutorial worked exelent. i have cm10.2 now. Should i use fusionx? your opinions pls. i have b182

 

Hi, I've not used a CM rom since I had my ZTE Blade so can't compare (I found it buggy at the time).

 

I've used Fusion X, MIUI so far. I loved the look and feel of MIUI but I had some major problems with connecting to Play so had to ditch it. I've been using Fusion X for a few months and it's pretty decent, though I still find the phone sluggish and get lots of force closes, system crashes and sometimes restarts so I'm looking at the 'ultra-light' rom, though I want some English language advice on that first to see what it's like.

Share this post


Link to post
Share on other sites

Is it normal for the driver install to sit at 80% for a while and then disappear? I've had no joy at all getting the driver working and I've tried it on 3 different versions of Windows.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.