• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[RECOVERY][Y300]Return to complete STOCK instructions

33 posts in this topic

Posted · Report post

hi. im problem downloading from mega :wacko:  :excl:  ..please give me another download link ...media fire ...4share...thanks :D  ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sir I also have this kind of problem but not too deep like this. This thing happened when I tried to root my device using a third party app callled ROOT MASTER. I didn't know if I installed it successfully because of the chinese language. The next I did is I was able to install SuperSu and Chainfire 3D. The problem occured when Chainfire 3D prompt that may device should be rebooted. then when it was rebooted, I stuck up on a Bootloop mode or I cannot move any further and hung up on a Huawei logo. I don't know if I rooted my device successfully. I don't know what to do. Please help me sir. Please!

0

Share this post


Link to post
Share on other sites

Posted · Report post

please explain for g510

0

Share this post


Link to post
Share on other sites

Posted · Report post

The same XD

1

Share this post


Link to post
Share on other sites

Posted · Report post

For me everything went well but my notification bar panel has disappeared. Is somebody know a solution for this?

 

Thank you.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Is the problem getting the g510-200 baseband?

Edited by wbrambley
0

Share this post


Link to post
Share on other sites

Posted · Report post

I managed to restore my stock recovery, but i can not restore the stock rom with this guide. How to do that?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for this, managed to restore the stock ROM you provided in order to enter an NCK unlock code.

 

Might just stick with the ROM, to be honest... :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.