• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
KonstaT

[DEV][ROM][2.7.] CyanogenMod 11 (Android 4.4.4)

1330 posts in this topic

hmm OK. Iam updating new version When finished I will do

Nothing change :( Oh forget about this. This update is perfect to me. New themes is nice :) How to add new thing ?

0

Share this post


Link to post
Share on other sites

not PERFECT but worked to me :DD

paper folding did the job for me months ago. now i use plastic xD

btw, apolo music player had some issues durring playback. like it was using to much resources,

songs would often skip for one second. happens a lot.

disabled it, using another player, working like a charm. 

so far no big issues. rom is rock solid for now.

0

Share this post


Link to post
Share on other sites

paper folding did the job for me months ago. now i use plastic xD

btw, apolo music player had some issues durring playback. like it was using to much resources,

songs would often skip for one second. happens a lot.

disabled it, using another player, working like a charm. 

so far no big issues. rom is rock solid for now.

HAHA :D 

Iam using Rocket Player. Advice

Edited by zeploit
0

Share this post


Link to post
Share on other sites

thank you mate, will check it out as soon as i get borred with current one. or it pisses me off :D

btw, battery lasted 10h for me today. so no issues there too.

since i fried x10 mini pro i had nothing to play with. this phone will not last long now i started rooting but will be fun xD

0

Share this post


Link to post
Share on other sites

Nothing change :( Oh forget about this. This update is perfect to me. New themes is nice :) How to add new thing ?

can you share screenshot your phone? 

0

Share this post


Link to post
Share on other sites

can you share screenshot your phone? 

my friend i cant. Because this is a strange sound, i cant show to you in screenshot :)

Edited by zeploit
0

Share this post


Link to post
Share on other sites

my friend i cant. Because this is a strange sound, i cant show to you in screenshot :)

Then  take a video :)

0

Share this post


Link to post
Share on other sites

lol I bricked it already :P It was a fun device to play with, it was never doing what it was supposed to do, was giving me headaches for 1.5 years. Now let's just burry it... My next smartphone will be Ubuntu (hopefully this one won't have ten thousand partitions)

sorry about that. my fault. I should have mentioned that different machines have different devices for the sdcard, and that my recipe was for zte v9 (like blade) not blade3. I just didn't think :(  and to be honest I didn't expect you to try it! you are brave...

is there a way you can unbrick it?

 

and no, I think newer phones just have more and more partitions. sigh

0

Share this post


Link to post
Share on other sites

I will ask one more time in  hopes that developer of the ROM or someone with bit more knowledge will help me out...

 

I see that the new build, 4th if I am correct, has been worked around with and has some codec encoding fixed...

 

Does that mean that streaming finally works? Ofc Konstat himself knows the best so answer from him would be most appreciated. 

 

I am currently on Aurora that works great, but I've grown accustomed to this ROM as I've been using it for months. Then I figured it's not phone's fault for not playing streams, it was the ROM itself.

Edited by akutasame94
0

Share this post


Link to post
Share on other sites

sorry about that. my fault. I should have mentioned that different machines have different devices for the sdcard, and that my recipe was for zte v9 (like blade) not blade3. I just didn't think :(  and to be honest I didn't expect you to try it! you are brave...

is there a way you can unbrick it?

 

and no, I think newer phones just have more and more partitions. sigh

You did not cause it. I bricked it by something else, when you proposed the partition mounting solution it was already bricked. The chip was really corrupted and now I will simply take out the components for possible future use and throw the useless parts of the BrickBlade 3 to trash :D

0

Share this post


Link to post
Share on other sites

Seems that Apollo have some problems, needs more time to skip the song, to actually load it. It was bit faster on previous update, but nvm. Gonna use new music player. Nice work, keep it up :)

 

EDIT: Apollo work great :)

Edited by KoleHR
0

Share this post


Link to post
Share on other sites

I will ask one more time in  hopes that developer of the ROM or someone with bit more knowledge will help me out...

 

I see that the new build, 4th if I am correct, has been worked around with and has some codec encoding fixed...

 

Does that mean that streaming finally works? Ofc Konstat himself knows the best so answer from him would be most appreciated. 

 

I am currently on Aurora that works great, but I've grown accustomed to this ROM as I've been using it for months. Then I figured it's not phone's fault for not playing streams, it was the ROM itself.

It's a known issue that some live video streaming apps don't work depending on what media format they use for transfer. Display and media are the most hacked together things in my CM builds. This platform is not supposed to run anything above Android 4.1 (and this device is not supposed to run anything above 4.0).
 
If this is a problem for you, you'll just have to stick with stock(-based) ROMs.

 

paper folding did the job for me months ago. now i use plastic xD

btw, apolo music player had some issues durring playback. like it was using to much resources,

songs would often skip for one second. happens a lot.

disabled it, using another player, working like a charm. 

so far no big issues. rom is rock solid for now.

 

Seems that Apollo have some problems, needs more time to skip the song, to actually load it. It was bit faster on previous update, but nvm. Gonna use new music player. Nice work, keep it up :)

I can't notice any significant delay swithing between tracks in Apollo. :o

1

Share this post


Link to post
Share on other sites

^ yeah it is quite an issue for me xD So I'll stick with the stock :P However it is not that some applications don't work.. None of them work, including YouTube streams :D But anyway all I wanted was an answer if it were possible in any way to make it work, and I am pretty sure your answer means no xD

0

Share this post


Link to post
Share on other sites

@KonstaTWith this update, 21.5 works great. No delay, on previous(8.5.) it was a bit of delay, but it's great now.

Btw, question. Is there some kind of thread with CM11 themes? Can I use themes for CM09, 10 if I have CM11 ?

I'v seen that there is all new theme settings that you have worked on so it will be good to use it.

Edited by KoleHR
0

Share this post


Link to post
Share on other sites

@KonstaTWith this update, 21.5 works great. No delay, on previous(8.5.) it was a bit of delay, but it's great now.

Btw, question. Is there some kind of thread with CM11 themes? Can I use themes for CM09, 10 if I have CM11 ?

I'v seen that there is all new theme settings that you have worked on so it will be good to use it.

You can still use old themes with the new theme engine (there's plenty of XDA threads). There's also few themes specifically for the new engine available in the Play Store (e.g. Great Freedom). OnePlus One's CM11S also has a separate theme store and someone has already dumped the CM11S apps somewhere. Google search is your friend as usual.

 

Theme engine is a CyanogenMod feature, I haven't done any work on it...

1

Share this post


Link to post
Share on other sites

Then  take a video :)

not a problem.  I will life with this sound :) :) :)

0

Share this post


Link to post
Share on other sites

installing a theme made theme chooser crash but theme works just fine. btw, apollo has issues durring playback, not when switching songs, but i disabled it and using some random player and working fine. wifi and evertyhing other seems just fine. somethings occasionally crash, but it is still solid. will keep torturing it until it dies :D

0

Share this post


Link to post
Share on other sites

My head hurts

Listen KonstaT

Everything was running fine until I installed the latest rom.

Well I didn't install it

Cuz I couldn't

Got this error

E: Can't open /sdcard/cm-11-20140521...

(bad)

Installation aborted.

So I said never mind, I'll get back to the old one

That one didn't work

And I tried 3 of your versions, even the working one

I googled it and it said that the download was bad and to redownload

So I did from 3 different browsers, nothing

Tried adb push

Tried installing from sideload

errors

Only errors

All I can do is get it in recovery...

0

Share this post


Link to post
Share on other sites

My head hurts

Listen KonstaT

Everything was running fine until I installed the latest rom.

Well I didn't install it

Cuz I couldn't

Got this error

E: Can't open /sdcard/cm-11-20140521...

(bad)

Installation aborted.

So I said never mind, I'll get back to the old one

That one didn't work

And I tried 3 of your versions, even the working one

I googled it and it said that the download was bad and to redownload

So I did from 3 different browsers, nothing

Tried adb push

Tried installing from sideload

errors

Only errors

All I can do is get it in recovery...

 

At least you haven't screwed it this time :D

Yeah it's just going to be a matter of redownloading the ROM again. Something was corrupted along the way. Only download straight to the phone with a fast, stable connection... Oh, and that SD card needs to be error-free. Go forth and conquer, Squire.

0

Share this post


Link to post
Share on other sites

did you even check the MD5 checksum?

0

Share this post


Link to post
Share on other sites

did you even check the MD5 checksum?

Yeah, well. There's always that... Nice catch! Although that's to be expected of you Aussies :D

For those that didn't know it, you can use the utterly hideous Trebuchet file manager to do this special task (it's about all I use it for tbh). Browse to the rom .zip file, and long press on it. Select the 'compute check' option down the bottom, and compare it to the md5 checksum in the first post. SDCards and corruption are very firm friends. Sound dodgy? No surprise it results in a place called LOST(.DIR). Sad (joke - ok, pathetic), but true.

0

Share this post


Link to post
Share on other sites

cricket pun?

0

Share this post


Link to post
Share on other sites

Well I'd download straight to the phone

If I had a backup to use which made me move past the recovery

I'm such a lazy biatch

So, the phone can't go past recovery

Ahhh, I'll try something

Tried again, still nothing

New sd card, I guess

This phone provided me with more torture than joy

But I still love you Blade san!

Edited by ZteLegend
0

Share this post


Link to post
Share on other sites

I just read somehwere I need cwm 6.0.3 and up

I have 6.0.2 

So I guess

Gonna get some CWM

Just hoping I won't regret this...

0

Share this post


Link to post
Share on other sites

Newest rom works great.Batery work almost 2 days.Best.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.