• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

New Moto G Stuck in Boot Loop!

3 posts in this topic

Posted

Paul and James you guys have created a really helpful website thinking about nominating you guys for the CNN Hero's ;-)

 

Hello from the Left Coast here in Santa Cruz, California.

 

Got my new Moto G yesterday and had been reading about your Root and embarked on my Rooting adventure this morning. I don't consider myself a novice as I have unlocked and rooted (via wugfresh) my nexus 4, 7, 10 and several generations of HDMI TV dongles. I did brick my first nexus 4 trying to root but we don't need to talk about that!

 

Anyway the process was very different for the Moto G and it took me a while to get the USB drivers installed correctly on my win 7 32bit desktop. Seemed they were competing with the "nexus" drivers installed from wugfresh. Used the wugfresh USBDeview to remove all existing drivers and then was able to see the correct Motorola ADM Interface device in device manager and confirm USB connected via command prompt fastboot devices command. I successfully received the unlock data via fastboot oem get_unlock_data and successfully entered into the Motorola page and they sent me an email with the unlock code. I used this code with fastboot oem unlock UNIQUE_KEY command and I entered the code crossed my fingers and hit the enter key.

 

Soon my Moto G was displaying the Red "Bootloader Unlocked" message and shortly the Moto G started to boot up first displaying several of the small world images then the display went dark. I believe I have achieved "BOOTLOOP"

 

So now when I hold the power button long enough the moto turns off then immediately reboots. If I hold down the vol down and power button I can boot into fastboot and it appears I can successfully communicate from command prompt with the Moto G in fastboot.

 

Any ideas to get me out of this mess? Can I use command prompt fastboot to reset, restore or flash a stock image and start over?

 

Got a call into Moto Customer Service, guess they're getting a lot of calls? Say will call back?

 

Any help is appreciated.

 

Pura Vida,

Joe

0

Share this post


Link to post
Share on other sites

Posted

I you can use command promt then, I would try flashing the your local stock ROM, as I believe that this will wipe everything and install from scratch, and you have nothing to loose but possibly everything to gain.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hello. I ran into the same problem as above. I was unlocking the bootloader when it happened. the cmd promt said unlock complete then after that said failed. Now im stuck in boot. it's a M world logo with only water behind that kinda ripples. In bootloader it says unlocked. Does anybody know how I can flash the stock firmware? I have no problem going back to locked. I just want the phone working again. thanks for any help.  

 

 

US boost mobile version

 

...
(bootloader) Device already unlocked!
FAILED (remote failure)
finished. total time: 0.015s
 
this is the error i get
Edited by redimusmaximus
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.