chil360

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]

4821 posts in this topic

Using GPS for navigation with GMaps killed the battery in 15mins. Does anyone else have similar experience? Or is it GMaps fault?

0

Share this post


Link to post
Share on other sites

Che closest ROM to the perfection since I have this phone: smooth, fast and very stable. Good job indeed. ;)

0

Share this post


Link to post
Share on other sites

I have a lot of stutter in the UI with this rom, it was my favorite until after version 3 when the stutter started, never figured out why it happened... I don't install many apps, don't play games and that kinda' stuff...

0

Share this post


Link to post
Share on other sites

Hee!

I'm new when it comes to installing the roms.

I got a Huawei ascend y300-0100, I had I had the boatloader unlockt & got TWRP installed.

I install the rom. But I don't get the right gapps installed.

Can someone help me? because I can't on the play store... :(

0

Share this post


Link to post
Share on other sites

Hee!

I'm new when it comes to installing the roms.

I got a Huawei ascend y300-0100, I had I had the boatloader unlockt & got TWRP installed.

I install the rom. But I don't get the right gapps installed.

Can someone help me? because I can't on the play store... :(

install slim minimal from here

http://www.slimroms.net/index.php/downloads/dlsearch/viewcategory/1150-addons4-4

0

Share this post


Link to post
Share on other sites

I already try that one, I download it, put it on my SD card, en when I'm install it, my screen go's black and my Home, back and switch keys light up.

And the only why to stop that, is to pull out the battery... :(

 

Sorry for my bad english, I'm Dutch.

0

Share this post


Link to post
Share on other sites

I already try that one, I download it, put it on my SD card, en when I'm install it, my screen go's black and my Home, back and switch keys light up.

And the only why to stop that, is to pull out the battery... :(

Sorry for my bad english, I'm Dutch.

Try formatting the /system partition along with the standard wipe then install ROM and correct GApps.
0

Share this post


Link to post
Share on other sites

I have a problem with battery. It says 37% Wifi used when i dont even use wifi. And its off :S.

0

Share this post


Link to post
Share on other sites

I have a problem with battery. It says 37% Wifi used when i dont even use wifi. And its off :S.

 

perhaps you checked the option to search wifi for the location even if not in use, while configuring the account

0

Share this post


Link to post
Share on other sites

Try formatting the /system partition along with the standard wipe then install ROM and correct GApps.

You're my hero! haha

With the gapps that Romagnolo1973 had sent, and your tip to formatting the /system partition,

it is finally done! thank you chil360 for the great ROM! My phone is running very stable now.

No problems at all, everything works fine! And I have the feeling that my phone is also just got faster :) 

0

Share this post


Link to post
Share on other sites

Should i perform a full wipe again in updating my rom?

0

Share this post


Link to post
Share on other sites

Should i perform a full wipe again in updating my rom?

yes, its always better to do it

0

Share this post


Link to post
Share on other sites

yes, its always better to do it

how do you back up your files?

0

Share this post


Link to post
Share on other sites

how do you back up your files?

In TWRP recorvery. But Titanium backup is also good for backup apps but i never used it.

Edited by Domino2115
1

Share this post


Link to post
Share on other sites

Thank you chil360 for your great work on this rom :wub:
I had 5.2 on my huawei y300, and it worked perfectly, Then I tried to install 5.4 and  mobile antena wasn.t working(couldn't make any calls...). I tried just flashing the 0.39 kernel on 5.2, and the problem existed like before. is there any fix for it ?

0

Share this post


Link to post
Share on other sites

i flash this 5.4... and i noticed that my 2g/3g is gone..i have no signal..

any tip guys....

Edited by squal
0

Share this post


Link to post
Share on other sites

Thank you chil360 for your great work on this rom :wub:

I had 5.2 on my huawei y300, and it worked perfectly, Then I tried to install 5.4 and mobile antena wasn.t working(couldn't make any calls...). I tried just flashing the 0.39 kernel on 5.2, and the problem existed like before. is there any fix for it ?

If 5.2 worked perfectly , why bother upgrading to 5.4 ? I'm still using 4.8 and have no problems.
0

Share this post


Link to post
Share on other sites

Thank you chil360 for your great work on this rom :wub:

I had 5.2 on my huawei y300, and it worked perfectly, Then I tried to install 5.4 and  mobile antena wasn.t working(couldn't make any calls...). I tried just flashing the 0.39 kernel on 5.2, and the problem existed like before. is there any fix for it ?

 

Hi, I have y300 and 5.4 works fine for calls,

 

I like the performace of SlimKat  :)

 

RPQHzmq.jpg

0

Share this post


Link to post
Share on other sites

SlimKat works best for me too. Thank you again chil360 !

 

Now I'm only waiting for a method to get to see my dear emoji fonts on my Huawei too, and I'm happy :) (on my SlimKat 5.2 - Samsung Galaxy S Plus I can see all emoki in my Racing Live game too ... on Huawei can't see them ... freakin' GPU drivers)

0

Share this post


Link to post
Share on other sites

so come one give us a break ! who cares of emoji fonts ?!

 

stop playing this game so no more truble of fonts !!

2

Share this post


Link to post
Share on other sites

so come one give us a break ! who cares of emoji fonts ?!

 

stop playing this game so no more truble of fonts !!

+1000000000000000000000000000000

0

Share this post


Link to post
Share on other sites

Actually the emojis are desirable. Clash of clans just isn't the same with all the iPhone users popping off emoji that I just see as a white blob or a square

0

Share this post


Link to post
Share on other sites

How does the battery life compare to FusionX? I am using that right now and it is better than anyone i've tried in terms of performance and battery life.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.