• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [4.4.2][KK] AOSB KitKat (PROBAM) [CM+PA+AOKP+All-in-One]

98 posts in this topic

Posted

Really buggin me now. Mega is so crap it won't let me download on PC nor phone.

2nd request for someone to upload elsewhere (gdrive, mediafire etc) if the ROM is as good as everyone says it should be easily accessible to everyone (and mega is clearly the weak link here)

0

Share this post


Link to post
Share on other sites

Posted

Really buggin me now. Mega is so crap it won't let me download on PC nor phone.

2nd request for someone to upload elsewhere (gdrive, mediafire etc) if the ROM is as good as everyone says it should be easily accessible to everyone (and mega is clearly the weak link here)

Never mind. I'm an idiot xD oh my god I can't wait to flash this :Q__

0

Share this post


Link to post
Share on other sites

Posted

This ROM is truly awesome!

 

@dataflash I think GPU acceleration will help to get rid of the lag, although there are serveral other tweaks you can apply.

@demez Battery consumption is high, but you can enable deep sleep by disabling pocket mode.

@partyzant_x I experienced this too after enabling Appbar, but after a routine of disabling it, rebooting and enabling it once or twice it worked again.

 where i can find pocket mode? i also have an high battery drain

0

Share this post


Link to post
Share on other sites

Posted

Settings Czech language....failed systém UI. Pls fix

0

Share this post


Link to post
Share on other sites

Posted

Pocket mode is normally disabled as I know. Battery drain is high even when you've deactivated it.

0

Share this post


Link to post
Share on other sites

Posted

I have tried on y300.

Smooth.

Not much lag but some at times.

Developer options don't work and settings force close.

Getting some very strange animations when on charge.......

Boot animation really big but its a very very good ROM on par with the other 4.4.2 releases.

I'd say this isn't on par with slim kat but is on par with standard cm11.

Hope this info helps.

0

Share this post


Link to post
Share on other sites

Posted

Having problems with force closing apps is normal until you set up the phone with xposed etc. After a reboot everything should work.

0

Share this post


Link to post
Share on other sites

Posted

I have tried on y300.

Smooth.

Not much lag but some at times.

Developer options don't work and settings force close.

Getting some very strange animations when on charge.......

Boot animation really big but its a very very good ROM on par with the other 4.4.2 releases.

I'd say this isn't on par with slim kat but is on par with standard cm11.

Hope this info helps.

 

i think you had to make a clean install with all wipe, because i don't have your bugs. ;)

0

Share this post


Link to post
Share on other sites

Posted

i think you had to make a clean install with all wipe, because i don't have your bugs. ;)

I did "clean" install.

Wiped data.

Wiped cache.

Wiped davlik.

Install ROM.

Install gapps.

Reboot.

Other problem i got is all my browsers (Firefox/chrome/and stock) are crashing for no reason randomly.

So I'm sticking with for another few days but its not as stable as slimkat right now.

0

Share this post


Link to post
Share on other sites

Posted

Just finished installing and still setting it up etc

Read somewhere about fc on first boot, I did not and neither have I had any issue thus far. Got multi window working, set up other settings etc all working smoother than cm10.1 I had before. Feels very fresh and flowy.

Overall, impressive job, you've sold it to me. I'm sticking with this :)

0

Share this post


Link to post
Share on other sites

Posted

Having problems with force closing apps is normal until you set up the phone with xposed etc. After a reboot everything should work.

I know.

I should have mentioned my y300 is rebooting/crashing when I'm internet browsing (using either chrome, Firefox or stock browser)

This is AFTER setting up xposed ect......

Sorry I didn't clarify that.

I know I probably have some issue here with my choice of browser but this works fine on slimkat, cm11 ect.

0

Share this post


Link to post
Share on other sites

Posted

Just thought id bump this since a new update happened :)

0

Share this post


Link to post
Share on other sites

Posted

Since New update I cant see the telephone APP in appdrawer

0

Share this post


Link to post
Share on other sites

Posted

Front camera doesn't work in video mode! Can you fix it?

0

Share this post


Link to post
Share on other sites

Posted (edited)

this rom is the best for G330! No bugs for me

Edited by Wetito
0

Share this post


Link to post
Share on other sites

Posted

Installing 1.3.0 now :) changelogs look promising

0

Share this post


Link to post
Share on other sites

Posted

very good rom, but battery drain too high

0

Share this post


Link to post
Share on other sites

Posted

I used to get severe battery drain but turned of a setting in the battery settings that I turned off and now I get a good 10 hours of good usage (clash of clans lol) which sucks battery as far as I'm aware

0

Share this post


Link to post
Share on other sites

Posted

I can not operate the sites download version 1.3.0, can someone asks you about the alternate link?

0

Share this post


Link to post
Share on other sites

Posted

Since 1.3.0 it's an official build which you can download through http://probam.net . Since nie auto-update is working.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Here's  --> Bluetooth Fix <-- for AOSB 1.3.2

Edited by noemi.abril
0

Share this post


Link to post
Share on other sites

Posted

1.3.2 v2 all fix

0

Share this post


Link to post
Share on other sites

Posted

can someone give me full steps to install this. I've rooted n bootloader unlocked. but how to install this n wich recovry i need? is this want to flash kernel via fastboot before flash rom?

0

Share this post


Link to post
Share on other sites

Posted

You have to flash a recovery by fastboot put this ROM and gapps in your device and flash their

Done

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.