• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Ascend G300 only boots in ClockWorkRecovery

17 posts in this topic

Posted

So I rooted my phone and tried installing CM11 with CWRecovery 4.0.1.5 and it always said this: "(Status 7) Installation aborted."

Now my phone is stuck at the Huawei Ascend logo when booting up and then goes to ClockWorkRecovery. How can I fix this?

0

Share this post


Link to post
Share on other sites

Posted (edited)

There was absolutely no need at all, to make four threads. Seeming though as you lagged. Just change the post title to something like -- and the description to -- except one of the threads.

Edited by krishang3
1

Share this post


Link to post
Share on other sites

Posted (edited)

There was absolutely no need at all, to make four threads.

I accidently did it, as in 2 of my others, I wrote this: "Sorry! My Google chrome lagged and made 4 copy's if this post  :o"

btw back on topic, do you know something about this?

Edited by ruben1515
0

Share this post


Link to post
Share on other sites

Posted

I accidently did it, as in 2 of my others, I wrote this: "Sorry! My Google chrome lagged and made 4 copy's if this post :o"

lol its good. Read my post again I edited it.
1

Share this post


Link to post
Share on other sites

Posted

lol its good. Read my post again I edited it.

Okay thanks :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Did you do a nandroid backup before installing cm11? Yes, then just restore it. No then continue. Do you have a jellybean compatible recovery? If not, get it from daz's cm11 thread. Because that may be causing the installation errors. ? :s Install the recovery and wipe data/factory and cache. And re install.

Edited by krishang3
1

Share this post


Link to post
Share on other sites

Posted

Did you do a nandroid backup before installing cm11? Yes, then just restore it. No then continue. Do you have a jellybean compatible recovery? If not, get it from daz's cm11 thread. Because that may be causing the installation errors. ? :s Install the recovery and wipe data/factory and cache. And re install.

I have android version 4.0 and no recovery's, It didn't patch to CM11 so I don't think Daz's thread will help

0

Share this post


Link to post
Share on other sites

Posted

I have android version 4.0 and no recovery's, It didn't patch to CM11 so I don't think Daz's thread will help

Yeah, go to his thread and read the required stuff. Downloaded the compatible recovery, and then install it :)

1

Share this post


Link to post
Share on other sites

Posted

Yeah, go to his thread and read the required stuff. Downloaded the compatible recovery, and then install it :)

Oh darn it, I was on the wrong thread, can you link it to me? :p

0

Share this post


Link to post
Share on other sites

Posted

If I install ClockWorkRecovery  v6.0.4.5 and try to install CM11, will it work and if so, how do I install a new ClockWorkMod because I did the easy installation.

0

Share this post


Link to post
Share on other sites

Posted

If it helps, I changed the CWM 6.0.4.0 file for the 4.0 file in te easy install directory on my pc and now I have that CWM v6.0.4.0

0

Share this post


Link to post
Share on other sites

Posted

Rebooting my phone now, It installed CM and GApps and now CMod is booting :D. Thanks for the help :P

0

Share this post


Link to post
Share on other sites

Posted (edited)

How long should this cyanogenmod booting take?

-Nevermind, it launched 30 seconds after posting this! 

Edited by ruben1515
0

Share this post


Link to post
Share on other sites

Posted

Where can I get the google play store for Kitkat?

0

Share this post


Link to post
Share on other sites

Posted

Where can I get the google play store for Kitkat?

 

you're supposed to install GAPPS too  :P

0

Share this post


Link to post
Share on other sites

Posted

I have already tried it but Google play just closes when I open it :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.