SoI-Ieil-A

[ROM] [4.1.1] Emotion Ui 2.3 Final [06/05/14]

Recommended Posts

Naikkon    11

"Access Point names. Select your default used setting then check the proxy field. Make sure it's empty or Not Set."

 

My proxy settings are "not set"

Share this post


Link to post
Share on other sites
Tommy21    2

Do i need to extract those files or flash them via twrp,if i need to extract them where to put them?

Edited by Tommy21

Share this post


Link to post
Share on other sites
Y300-0100    110

"Access Point names. Select your default used setting then check the proxy field. Make sure it's empty or Not Set."

 

My proxy settings are "not set"

Another way is to clear the cache of Google Play. Go to Settings > Applications Manager > Google Play * (* stands for Google services). Tap on clear data and cache, then perform another download.

 

Do i need to extract those files or flash them via twrp,if i need to extract them?

I didnot make flash-able zip, I only post them by request.

U can easy make flash zip..

here u go...

flash-able zip:

http://www.mediafire.com/download/w29kt811j8u3jew/baseband.zip

Edited by Y300-0100

Share this post


Link to post
Share on other sites
Y300-0100    110

Why are this files in this rom and what baseband is that?

AMSS.MBN

AMSSHD.MBN

chinese or euro?? 

:o

 

euro baseband Y300 flash-able.

here:

http://www.mediafire.com/download/n3dckyoqj5etydi/Baseband-eur-stock-y300.zip

 

and 

baseband lib/bin flash-able

here:

http://www.mediafire.com/download/w29kt811j8u3jew/baseband.zip

F. this. I am out of here...

Edited by Y300-0100

Share this post


Link to post
Share on other sites
Naikkon    11

i found a official update and flashed that via [dload update] i hope this works

 

NOT WORKING !!

I NEED THE DEV OF THIS ROM TO TELL ME WHAT TO DO TO DOWNLOAD FROM MARKET !!
 

Edited by Naikkon

Share this post


Link to post
Share on other sites
Y300-0100    110

i flashit but the same problem :(

What is to dooooo

flash eu baseband first than rom. if u want to flash this rom first delete from zip chinese baseband "AMSS.MBN

AMSSHD.MBN" than flash eu baseband again and  than baseband lib/bin flash-able. this should do the trick... 

Edited by Y300-0100

Share this post


Link to post
Share on other sites
Tommy21    2

I solved my problem,flashed stock y300 euro baseband and now everything works.Thank you all for help,this was the first time i had this problem,hope it won't happen again.I would like to see emui 2.3 ported for our phone,but fully working with euro baseband.I really wanted to try 2.3 update,because i believe we will never see it officially.I don't blame the developer of this rom.everything we do with our phone is our responsibility,but this is not the way it should be done.Huawei has really beautiful ui,widgets,lockscreen...and i like it more than many smartphone manufacturers ui-s like samsung,lg,sony etc.

Share this post


Link to post
Share on other sites
ZolaIII    98

I solved my problem,flashed stock y300 euro baseband and now everything works.Thank you all for help,this was the first time i had this problem,hope it won't happen again.I would like to see emui 2.3 ported for our phone,but fully working with euro baseband.I really wanted to try 2.3 update,because i believe we will never see it officially.I don't blame the developer of this rom.everything we do with our phone is our responsibility,but this is not the way it should be done.Huawei has really beautiful ui,widgets,lockscreen...and i like it more than many smartphone manufacturers ui-s like samsung,lg,sony etc.

They hawe a stripped down launcher2 & two widgets...

As for baseband part is simple as excluding (delating) a partition with it from zip!

So correct this!!!

Share this post


Link to post
Share on other sites
Tommy21    2

They hawe a stripped down launcher2 & two widgets...

As for baseband part is simple as excluding (delating) a partition with it from zip!

So correct this!!!

Maybe i like it because it is similar to miui with themes and everything.I prefer android with all of it's visual stuff,customization and fact that you don't need to jailbreak your phone to use non market apps.CM mozda izvlaci maksimum iz androida,ali moje misljenje je da bezveze izgleda.

Share this post


Link to post
Share on other sites
Y300-0100    110

I solved my problem,flashed stock y300 euro baseband and now everything works.Thank you all for help,this was the first time i had this problem,hope it won't happen again.I would like to see emui 2.3 ported for our phone,but fully working with euro baseband.I really wanted to try 2.3 update,because i believe we will never see it officially.I don't blame the developer of this rom.everything we do with our phone is our responsibility,but this is not the way it should be done.Huawei has really beautiful ui,widgets,lockscreen...and i like it more than many smartphone manufacturers ui-s like samsung,lg,sony etc.

Nobody criticizes developer. And of course no port is an "official", that does not mean that it will not work perfectly on our devices. Topics and pointing to the bug here is for the developer to see what's wrong with the first release and to correct it in the following release.

 

Tommy, zar i ti :)

 

for dev:

Of course, everything can be corrected. 

thumb up

Edited by Y300-0100

Share this post


Link to post
Share on other sites
ZolaIII    98

Ma majonezo jedna! :P

Voli sta voliš a CM je posto grozan!

Stil Trebuchet & its derivatives are the best launcher's on Android.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.