• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

report error

3 posts in this topic

Posted

last night I wanted to istall the ufficial rom of asus with adb sideload but when i reboot the padfone , it remains blocked to the first white ASUS LOGO and i don't uderstad why .   
 can you help me to restore my padfone ?

this is the report error of cwm v.06 :  http://imgur.com/uDYambT

0

Share this post


Link to post
Share on other sites

Posted

Hi Agent-06,

 

At first I had bad luck with installing (well, trying to) TWRP through Goomanager. It went terrible wrong and I already gave up on it but after a couple of days got the PF2 going again.

After that I traid again and managed to install the latetst TWRP 2.6.3.0.

It has been a steep learning curve but i installed it through fastboot and that hasn't let me down until now.

 

I prefer TWRPs touch interface.

 

cheers,

Adrian

0

Share this post


Link to post
Share on other sites

Posted

Hi Agent-06,

 

At first I had bad luck with installing (well, trying to) TWRP through Goomanager. It went terrible wrong and I already gave up on it but after a couple of days got the PF2 going again.

After that I traid again and managed to install the latetst TWRP 2.6.3.0.

It has been a steep learning curve but i installed it through fastboot and that hasn't let me down until now.

 

I prefer TWRPs touch interface.

 

cheers,

Adrian

so do you think I should try to install the TWRP recovery and try to restore it with this?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.