Sign in to follow this  
Followers 0
agent-06

report error

3 posts in this topic

last night I wanted to istall the ufficial rom of asus with adb sideload but when i reboot the padfone , it remains blocked to the first white ASUS LOGO and i don't uderstad why .   
 can you help me to restore my padfone ?

this is the report error of cwm v.06 :  http://imgur.com/uDYambT

0

Share this post


Link to post
Share on other sites

Hi Agent-06,

 

At first I had bad luck with installing (well, trying to) TWRP through Goomanager. It went terrible wrong and I already gave up on it but after a couple of days got the PF2 going again.

After that I traid again and managed to install the latetst TWRP 2.6.3.0.

It has been a steep learning curve but i installed it through fastboot and that hasn't let me down until now.

 

I prefer TWRPs touch interface.

 

cheers,

Adrian

0

Share this post


Link to post
Share on other sites

Hi Agent-06,

 

At first I had bad luck with installing (well, trying to) TWRP through Goomanager. It went terrible wrong and I already gave up on it but after a couple of days got the PF2 going again.

After that I traid again and managed to install the latetst TWRP 2.6.3.0.

It has been a steep learning curve but i installed it through fastboot and that hasn't let me down until now.

 

I prefer TWRPs touch interface.

 

cheers,

Adrian

so do you think I should try to install the TWRP recovery and try to restore it with this?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.