• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Lost Wi-Fi and Phone Network on Moto G after installing new Nexus G+ ROM.

2 posts in this topic


Just a quick history of the work i have done to my phone before i talk about the issue i am getting:
- Bought from Tesco.
- Flashed the Stock UK ROM.
- Unlocked bootloader.
- Rooted.
- Unlocked phone network, so i could swap from Tesco to Ovivo mobile, and also so i could flash the US ROM.
- Flashed Stock US 4.4 Kitkat ROM. (So i could get Kitkat earlier than the UK release date).
This evening i flashed a fairly new ROM, called Nexus G+, which adds Nexus 5 features to the Moto G. While setting up Android, i noticed something unusual. When it came up with the 'Select Wi-Fi' screen, it was instantly frozen on 'Turning on Wi-Fi', with the Wi-Fi on/off switch greyed out. Because of this, i skipped the step and continued the installation.
Once Android had been set up, i then discovered another problem. No phone network. The Nexus G+ ROM is based on the US 4.4 Kitkat ROM, but i have an unlocked phone so i don't understand why i would not receive any phone signal. Before flashing this new ROM i had the Stock US ROM on my device, which worked fine with UK phone networks. 
Can anyone here make anything of these problems? I simply don't understand why i can't connect to either my Wi-Fi or my phone network on this modified ROM. 
For the moment i have flashed the Stock US ROM back again, which is working fine with both Wi-Fi and phone network.
Any suggestions would be greatly appreciated.
Cheers... :)

Share this post

Link to post
Share on other sites


Don't worry about it guys, i managed to get the problem solved on the XDA Developers Forums.


Somehow, reflashing the ROM seemed to fix both of issues i was getting! I don't quite understand why this sorted it out but... at least it's working okay now!


Thanks :)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.