• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Headset button

2 posts in this topic

Posted

I tried for the first time since I bought my moto g to use a headset (headphones with mic and button).

 

It was the headset from an i9100 (Samsung Galaxy S2).

 

The audio worked fine but I could not get the button to do anything.

 

I was using Google "Play Music" which appears to be the default media play on our phone.

 

On ICS when you plug in a set of headphones you get a headphone symbol in the status bar. If you plug in a headset you get a headset symbol. This feature seems to have been dropped for KitKat? I don't see anything.

 

Anyone had any success using a single button headset with a Moto G running KitKat?

0

Share this post


Link to post
Share on other sites

Posted

I've used two or three headsets, largely without trouble.

 

Yes, when you plug in a headset, it does show up - then the button can be used roughly for single click - play/pause, double click - next track, press and hold - if handset is unlocked - voice commands. Not sure if triple click goes back a track, as the button is a bit dodgy on my headset. It's a Sony iPod set, with volume control, but the volume buttons do nothing, Had similar results with a Philips set with no volume control.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.