Jump to content

Headset button


Guest mrflibbles
 Share

Recommended Posts

Guest mrflibbles

I tried for the first time since I bought my moto g to use a headset (headphones with mic and button).

 

It was the headset from an i9100 (Samsung Galaxy S2).

 

The audio worked fine but I could not get the button to do anything.

 

I was using Google "Play Music" which appears to be the default media play on our phone.

 

On ICS when you plug in a set of headphones you get a headphone symbol in the status bar. If you plug in a headset you get a headset symbol. This feature seems to have been dropped for KitKat? I don't see anything.

 

Anyone had any success using a single button headset with a Moto G running KitKat?

Link to comment
Share on other sites

  • 1 month later...
Guest agstilo

I've used two or three headsets, largely without trouble.

 

Yes, when you plug in a headset, it does show up - then the button can be used roughly for single click - play/pause, double click - next track, press and hold - if handset is unlocked - voice commands. Not sure if triple click goes back a track, as the button is a bit dodgy on my headset. It's a Sony iPod set, with volume control, but the volume buttons do nothing, Had similar results with a Philips set with no volume control.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.