• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[LiquidSmooth][Y300/G510 ROM KK][MileStone-v3.2][UNOFFICIAL][ WEEKLY]

644 posts in this topic

Posted

would be good:)

0

Share this post


Link to post
Share on other sites

Posted

It's been set in motion. Now we wait.

1

Share this post


Link to post
Share on other sites

Posted

Some news about official support?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Some news about official support?

No until mic bug is solved. Edited by Y300-0100
0

Share this post


Link to post
Share on other sites

Posted

Mic works?

In Camera and Dialer?

Is this Rom smoother than Slimkat and cm11?

1

Share this post


Link to post
Share on other sites

Posted (edited)

Mic works?

In Camera and Dialer?

Is this Rom smoother than Slimkat and cm11?

It's similar with slimkat smootnes, with a lot of features. Like HALO and lots of costume settings.

 

Edited by Y300-0100
0

Share this post


Link to post
Share on other sites

Posted

Have you tried copying a few apk from cm11 to your ROM, ones related to call and phone, see if you can track something down that way

0

Share this post


Link to post
Share on other sites

Posted

Is a lib/framework problem

0

Share this post


Link to post
Share on other sites

Posted (edited)

W/CallHandlerServiceProxy(  723): InCallUI Connection failed. Enqueuing delayed retry for 2000 ms. retries(0)
I/InCall  (  740): CallHandlerService - onCreate
I/InCall  (  740): CallHandlerService - onBind
I/AudioHardwareMSM76XXA(  137): Routing audio to Handset
W/AudioHardwareMSM76XXA(  137): rpc_snd_set_device(0, 0, 1)
W/AudioHardwareMSM76XXA(  137): rpc_snd_set_device(1, 2, 0, 1)
I/AudioHardwareMSM76XXA(  137): Setting in-call volume to 5 (available range is 2 to 7)
I/AudioHardwareMSM76XXA(  137): Setting in-call volume to 6 (available range is 2 to 7)
I/AudioHardwareMSM76XXA(  137): Setting in-call volume to 5 (available range is 2 to 7)
E/BluetoothPhoneService(  723): Could not get a handle on Connection object for the call

so incall and outcall mic does not work.

 

 

Did you try to use the standard Huawei's headsets microphone? is it working?

Edited by fonz93
0

Share this post


Link to post
Share on other sites

Posted (edited)

Yes, i tried that to. RPC third and fourth value 1 indicate that mic is mute state same as some issues reported earlier with Viber mic not working.

 

fixed

Edited by Y300-0100
0

Share this post


Link to post
Share on other sites

Posted (edited)

Microphone bug solved thanks to PlaguedByPenguins for pointing at right direction :)

Now uploading new build.

Edited by Y300-0100
1

Share this post


Link to post
Share on other sites

Posted

Gratz:)

0

Share this post


Link to post
Share on other sites

Posted

First post updated

0

Share this post


Link to post
Share on other sites

Posted

Installed on g510,

Just get "process phone has stopped "looks like a good rom, shame i cant get passed this.

Many thanks.

0

Share this post


Link to post
Share on other sites

Posted

shou

 

Installed on g510,
Just get "process phone has stopped "looks like a good rom, shame i cant get passed this.
Many thanks.

Should be working on G510 to. Dont see reason why not. Did you do full wipe before installing? 

0

Share this post


Link to post
Share on other sites

Posted

shou

Should be working on G510 to. Dont see reason why not. Did you do full wipe before installing?

Yes. I will try again in a while.

0

Share this post


Link to post
Share on other sites

Posted

Yes. I will try again in a while.

 

BTW I added u8951 to vendorsetup

add_lunch_combo liquid_toro-userdebug
add_lunch_combo liquid_toroplus-userdebug
add_lunch_combo liquid_umts_spyder-userdebug
+add_lunch_combo liquid_u8833
+add_lunch_combo liquid_u8951
add_lunch_combo liquid_v500-userdebug
add_lunch_combo liquid_vigor-userdebug
add_lunch_combo liquid_yuga-userdebug
0

Share this post


Link to post
Share on other sites

Posted (edited)

ROM is working fine for me after doing a full-wipe and restoring the apps with TB.

The only Problem I have is that I can't get a GPS-signal anywhere.

 

Greetings Shadowghost

 

Edit: App-Moving with "externalSD set as primary SD" isn't possible.

Edited by Shadowghost
0

Share this post


Link to post
Share on other sites

Posted

Screenshot_2014_08_30_18_39_52.jpg

I use navigation Be-on-road and its working fine. Regarding moving aps to SD it seems that there is no option in settings for move.

ROM is working fine for me after doing a full-wipe and restoring the apps with TB.

The only Problem I have is that I can't get a GPS-signal anywhere.

Greetings Shadowghost

Edit: App-Moving with "externalSD set as primary SD" isn't possible.

0

Share this post


Link to post
Share on other sites

Posted

Is this Rom smoother than CM11 or Slimkat?

0

Share this post


Link to post
Share on other sites

Posted (edited)

You have to add it using those patches https://github.com/Dazzozo/android_device_huawei_msm7x27a-common/tree/cm-11.0/patches/system_vold

And i don't remember if are needed some other modifies

Thx fonz, vold is switchable but in apps settings there is no option available for move them. Strange...

Edit//

But it will be :-)

Edited by Y300-0100
0

Share this post


Link to post
Share on other sites

Posted

Screenshot_2014_08_30_21_16_22.jpg

Screenshot_2014_08_30_21_15_58.jpg

Screenshot_2014_08_30_21_14_30.jpg

0

Share this post


Link to post
Share on other sites

Posted

Yeah exactly that's the poin. In the 3-point-menu you can disable moving apps to SD but there is no option either to move the apps in the about-app-screen even if it's enabled :D

Would be nice if you can fix it because 1GB of storage is a bit too less ;)

 

Greetings from my holiday in Italy Shadowghost

0

Share this post


Link to post
Share on other sites

Posted

Finally got it working on g510, as smooth as slimkat or cm11.

Also couldn't get gps to work with Google maps but It did work with gridref app.

Androidos used 15% of battery in 10 minutes.

Overall a very nice rom, lots of custom settings.

I will try again when i have more time to let things settle and mess around a bit more but need my phone for now.

Many thanks.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.