nutsda

LineageOS 13.0 for Vodafone Smart Ultra 6

Recommended Posts

6 hours ago, nutsda said:

Yeah using the stock sensors wasn't working so we are compiling our own now & thanks to @wbrambley we now have all the sensors working. I will be doing a new build tonight after work to upload.

THANK YOU

Share this post


Link to post
Share on other sites
On 10/8/2017 at 11:08 AM, AGENTU007 said:

Hello so far it's good to see what's next thank you and I congratulate you for your work

Hello please make the system faster because it is very slow, for example. if I want to go to my settings, the stitch window appears after 3 seconds another problem, when I receive a call, the phone screen lights up after 3-4 seconds please solve this situation. thank you

Share this post


Link to post
Share on other sites
On 10/7/2017 at 5:09 AM, nutsda said:

Yeah using the stock sensors wasn't working so we are compiling our own now & thanks to @wbrambley we now have all the sensors working. I will be doing a new build tonight after work to upload.

Hello please make the system faster because it is very slow, for example. if I want to go to my settings, the stitch window appears after 3 seconds another problem, when I receive a call, the phone screen lights up after 3-4 seconds please solve this situation. thank you

 

Share this post


Link to post
Share on other sites
2 hours ago, AGENTU007 said:

when I receive a call, the phone screen lights up after 3-4 seconds please solve this situation. thank you

 

I have just checked receive calls function and it works as normal.(no abnormal delays)

I don't have any lag going to settings.

My guess is that gapps or updates cause these lags.

Do you have an app called documents in your app drawer?

Edited by Odour Fone

Share this post


Link to post
Share on other sites
3 hours ago, Odour Fone said:

I have just checked receive calls function and it works as normal.(no abnormal delays)

I don't have any lag going to settings.

My guess is that gapps or updates cause these lags.

Do you have an app called documents in your app drawer?

I have an application that is called documents to be due to this application?

Share this post


Link to post
Share on other sites
5 hours ago, AGENTU007 said:

Hello please make the system faster because it is very slow, for example. if I want to go to my settings, the stitch window appears after 3 seconds another problem, when I receive a call, the phone screen lights up after 3-4 seconds please solve this situation. thank you

 

Did you do a clean flash or flash over top of previous build?

Share this post


Link to post
Share on other sites
2 hours ago, AGENTU007 said:

I have an application that is called documents to be due to this application?

No it's not related.

For some reason it wasn't showing on my app drawer.

Share this post


Link to post
Share on other sites
9 hours ago, nutsda said:

Did you do a clean flash or flash over top of previous build?

I did not flash over the system I had in the phone and then I reset the factory

Share this post


Link to post
Share on other sites
1 hour ago, AGENTU007 said:

OK thanks

I still have two problems. 1.If I want to start the room tells me, unfortunately the room stopped. 2. The P key on the keyboard does not work, when the letter P appears on the letter P instead of the P when pressing the letter P I have to be very careful and to push with caution P practically does not take command of that place on the display

Share this post


Link to post
Share on other sites
2 minutes ago, AGENTU007 said:

I still have two problems. 1.If I want to start the room tells me, unfortunately the room stopped. 2. The P key on the keyboard does not work, when the letter P appears on the letter P instead of the P when pressing the letter P I have to be very careful and to push with caution P practically does not take command of that place on the display

to be more explicit if press P does not work

Share this post


Link to post
Share on other sites
On 10/15/2017 at 6:06 PM, Textman said:

@AGENTU007 why do you keep typing in this obnoxious large highlighted font?

I wanted to emphasize the typing problem that some parts of the display are not working properly

Share this post


Link to post
Share on other sites
1 hour ago, AGENTU007 said:

I wanted to emphasize the typing problem that some parts of the display are not working properly

Are they working properly on stock for you now? The su6 is notorious for screens debonding and digitiser faults.

Share this post


Link to post
Share on other sites
On 10/17/2017 at 2:14 PM, wbrambley said:

Are they working properly on stock for you now? The su6 is notorious for screens debonding and digitiser faults.

I think there is a problem with the display because I tested with another rom and so it works   thank you

 

Edited by AGENTU007
thank you

Share this post


Link to post
Share on other sites

Hiya, just had to stop by and thank you guys for this port. It's one of the best (if not the best) custom roms available for this phone right now, and to put all this work into a phone that most would consider development dead on, thanks!

 

I've installed OpenGapps full as well as the openGL 3.2 update also available on modaco and my aging smart ultra 6 is running like a dream! Will make sure to keep an eye out for any bugs and either report them here or submit a change on git

 

EDIT:

 

Seem to have a big issue with Magisk. Installing it causes the rom to get really unstable, and Magisk Manager is a complete no go. Something to do with theme engine I believe?

Edited by Figen

Share this post


Link to post
Share on other sites
20 hours ago, Figen said:

Hiya, just had to stop by and thank you guys for this port. It's one of the best (if not the best) custom roms available for this phone right now, and to put all this work into a phone that most would consider development dead on, thanks!

 

I've installed OpenGapps full as well as the openGL 3.2 update also available on modaco and my aging smart ultra 6 is running like a dream! Will make sure to keep an eye out for any bugs and either report them here or submit a change on git

 

EDIT:

 

Seem to have a big issue with Magisk. Installing it causes the rom to get really unstable, and Magisk Manager is a complete no go. Something to do with theme engine I believe?

Development is definitely still continuing & isn't stopping with Marshmallow.

Yes there seems to be some stability issues causing some apps to crash & in some cases causing Lineage to crash until the app is removed via twrp.

We are currently trying to resolve this issue, which only seems to be a problem with Marshmallow as it does not happen on Lollipop or in initial testing of my alpha builds of Nougat ( & please no one ask for an eta, it will be up when it's ready for beta testing).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.