Jump to content


Photo

locked up at hellomoto scrn

- - - - -

  • Please log in to reply
7 replies to this topic

#1
gmscarlett

gmscarlett

    Newbie

  • Members
  • Pip
  • 14 posts
Well, since I did the hard reset (and master clear) I was in the process of reloading the task mgr and the file mgr to the phone. While it was loading the software it was stuck looping the loading (spinning) image on the screen. I let it sit for a while and that was all it did. I unplugged the usb cable, turned off the phone and turned it back on, and all I get is the HelloMoto splash screen.

I bought my phone new from a company on eBay. They didn't send an invoice. Moto said that I need a receipt of purchase to show that it is a new phone including the IMEI. Have any of y'all had to send a phone to Moto? Did you need the receipt? I purchased it in Aug of .05 so it's still under the one year warranty....

Edited by gmscarlett, 17 April 2006 - 02:42 PM.

  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,504 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
If you are stuck on the moto flower screen then try a hard reset again, it should fix your problem.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#3
gmscarlett

gmscarlett

    Newbie

  • Members
  • Pip
  • 14 posts

' date='Apr 17 2006, 12:07' post='732391']If you are stuck on the moto flower screen then try a hard reset again, it should fix your problem.


When I turn it on it won't let me do the hard reset (Blue action key + the power key). The power button will not repsond. The only way to get the phone off is to take out the battery. This really stinks.

  • 0

#4
m1.carson

m1.carson

    Enthusiast

  • Members
  • PipPipPip
  • 174 posts
  • Location:Reading [UK]
  • Interests:Alcohol
  • Devices:Orange Hero
Hi,
awarner is right as always, [I creep well] but orange said "remove the sim card as well, they didn't say why, the other thing you could try is remove the SD card and try a hard reset.
Good luck.

  • 0
I'm not a silver surfer, I'm a shiny pink one !

#5
gmscarlett

gmscarlett

    Newbie

  • Members
  • Pip
  • 14 posts
No sim or SD in phone. Still won't do a hard reset. Tried putting the sim back in to see if that would help...didn't.

  • 0

#6
gmscarlett

gmscarlett

    Newbie

  • Members
  • Pip
  • 14 posts
OKAY!!!! I was looking at www.theunwired.net and found that with the phone off, pressing the Blue key with the power key will give the option for the hard reset. Awarner, is that what you meant by doing the hard reset?

Man, I'm so stoked that it's working again!

  • 0

#7
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,504 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Yep that is how you do a hard reset ;)
There are plenty of guides here on hard resetting or you could have asked :P
did not realise you were trying a hard reset with the phone already on ;)

Glad to hear it's all ok now.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#8
m1.carson

m1.carson

    Enthusiast

  • Members
  • PipPipPip
  • 174 posts
  • Location:Reading [UK]
  • Interests:Alcohol
  • Devices:Orange Hero
Hi gmscarlett, the mail you sent had a duff address, sent a reply and it bounced, if you send it again I'll re-send the MMS software.

  • 0
I'm not a silver surfer, I'm a shiny pink one !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users