Jump to content


Photo

Stop activesync.

- - - - -

  • Please log in to reply
2 replies to this topic

#1
pelle8

pelle8

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:null
Can anybody tell me how i can get activesync to stay off, it starts itself ever 1min, im tired to go in to memory all the time to shut it down all the time.
Any suggestions????

  • 0

#2
arniebirdy

arniebirdy

    Newbie

  • Members
  • Pip
  • 1 posts

Can anybody tell me how i can get activesync to stay off, it starts itself ever 1min, im tired to go in to memory all the time to shut it down all the time.
Any suggestions????



Hi.

There is a workaround.

You have to add a new Sync-Server in ActiveSync (an Exchange Server).

After that, you have the options menue not greyed out anymore. There you can set everything to "manually". When you have finished that, you can delete the new Sync-Server. The settings will remain active for you active sync. The ActiveSync only starts, when YOU want it ;)

Hope this helps.

Greetings from Cologne,

Arniebirdy

  • 0

#3
Madeye

Madeye

    Always confused

  • Members
  • PipPipPip
  • 171 posts
  • Location:Chester, UK
  • Devices:O2 Orbit 2
Superb, why have I not heard this before?

Thank you!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users