Jump to content


Photo

I think my camera is broken...

- - - - -

  • Please log in to reply
6 replies to this topic

#1
FerretAD

FerretAD

    Newbie

  • Members
  • Pip
  • 37 posts
  • Location:Lincolnshire, UK
  • Devices:Orange SPV M600 w/WM6
This is what a photo of my PC looks like with the camera in my C550:
Posted Image

Any idea's on why this is happening, or do I need a new camera ?

Thanks,
Ferret !

Edited by FerretAD, 27 October 2006 - 02:55 PM.

  • 0
Posted Image

#2
pd.ryder

pd.ryder

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Gloucestershire, UK
  • Interests:Gadgets, gadgets, gadgets!!! Those aside, riding motorbikes, MotoGP & WSBK, clay pigeon shooting, martial arts - karate, aikido, Enshin Ryu iaido (sword), bo, battons etc, digital photography, Hi-Fi (currently Arcam/Linn setup), home cinema (Oh, and psychiatric nursing - but that's just work!)
  • Devices:HTC One (M8), Galaxy Nexus
  • Twitter:@pdryder
It looks to me like 'someone' has been playing with the advanced settings in the camera options list.
Have you tried a soft reset? (I guess you would have...) and check the 'ambience' setting too.
Other than that - - yup it's knackered :rolleyes:

  • 0
HTC One (M8), big shiny sword...

"What happens to a politician if you give him Viagra?
He gets taller" - Jesse Duke, Hazzard County

#3
FerretAD

FerretAD

    Newbie

  • Members
  • Pip
  • 37 posts
  • Location:Lincolnshire, UK
  • Devices:Orange SPV M600 w/WM6
The reason how I know it's not any software settings is because i've even done a hardreset since this started to happen.

  • 0
Posted Image

#4
The Doctor

The Doctor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,324 posts
  • Location:Clarendon Park, Leicester, UK
  • Interests:Karate, Mobile Phones, Hockey, Sailing, Kayaking, Watersports in general.<br /><br />Building My TARDIS :D
  • Devices:Acer M900, soon a HTC Desire
  • Twitter:@frillip1

The reason how I know it's not any software settings is because i've even done a hardreset since this started to happen.


This happened to my Qtek 8310 after I trawled through the registry the one time looking for stuff that'd be fun to change :rolleyes: but a hard reset fixed that.

Guess you can book it in for a warranty repair with HTC (if its still in warranty) or contact fluffcat1 somehow and ask if he has any C550 camera assembleys... he supplied a new C500 camera for me when i knackered that one (5).....

Phil

  • 0

Read my Blog!

Get 2.25GB of FREE online backup at https://mozy.com/?ref=5FQY80


#5
pistonripper

pistonripper

    Newbie

  • Members
  • Pip
  • 2 posts

This happened to my Qtek 8310 after I trawled through the registry the one time looking for stuff that'd be fun to change :) but a hard reset fixed that.

Guess you can book it in for a warranty repair with HTC (if its still in warranty) or contact fluffcat1 somehow and ask if he has any C550 camera assembleys... he supplied a new C500 camera for me when i knackered that one (�5).....

Phil


Does this mean the c550 camera can be transplanted into the c500

  • 0

#6
The Doctor

The Doctor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,324 posts
  • Location:Clarendon Park, Leicester, UK
  • Interests:Karate, Mobile Phones, Hockey, Sailing, Kayaking, Watersports in general.<br /><br />Building My TARDIS :D
  • Devices:Acer M900, soon a HTC Desire
  • Twitter:@frillip1

Does this mean the c550 camera can be transplanted into the c500


yes, they have the same connectors etc

but you'll need to dump the c500 OS section to an sd card, extract the binary image off the storage card, replace the camera driver using perl and cgywin or somesuch unix like environment with the one from a dumped c550 OS, recompile an nbf file from your cooked OS section, THEN flash it to your phone and hope to god it works :)

mainly because of the increased number of pixels available, if not you'll get errors initalising the camera etc

Phil

  • 0

Read my Blog!

Get 2.25GB of FREE online backup at https://mozy.com/?ref=5FQY80


#7
mikeeey

mikeeey

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,986 posts
  • Location:US, Washington, Everett
  • Devices:Nokia n82 (hacked)
have u take nur phone apart and disconnected the camera nad connected it again? maybe its not all the way connected?

  • 0
my signature is too long




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users