Jump to content


Photo

Phone not responding and Missing Calls & Texts

- - - - -

  • Please log in to reply
6 replies to this topic

#1
GarethWW

GarethWW

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
Hi,

Please help me someone, as this issue is driving me MAD!

After being on for a while my phone misses calls and texts, even though they are shown in the call register. Also when I try to do anything (phone, calendar, even the start button) I get an error:

Can''t find ":mscdial" or one of it''s components .........

This has happened from when the phone was only a few weeks old and happens at least 2 or 3 times a day!

As the phone is only 2 months old, I do not want to do a ROM upgrade in case things get worse.

I am in the UK, so it can''t be the dreaded missed calls issue due to the USA band thing.

HELP PLEASE!

  • 0

#2
abhayseth

abhayseth

    Regular

  • Members
  • PipPip
  • 106 posts
  • Devices:I-mate SP5m
Ditto Mate...!

the problem occurs - when one of the softwares gets installed. The only way is to reboot your phone & do a hard reset - also check the date & time update - once that gets changed automatically you the phone wont log your missed calls or recvd calls.

Regards,
:)


Hi,

Please help me someone, as this issue is driving me MAD!

After being on for a while my phone misses calls and texts, even though they are shown in the call register. Also when I try to do anything (phone, calendar, even the start button) I get an error:

Can''t find ":mscdial" or one of it''s components .........

This has happened from when the phone was only a few weeks old and happens at least 2 or 3 times a day!

As the phone is only 2 months old, I do not want to do a ROM upgrade in case things get worse.

I am in the UK, so it can''t be the dreaded missed calls issue due to the USA band thing.

HELP PLEASE!


  • 0

#3
casManG

casManG

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Cingular 2125
I had this problem for awhile and found out that it seemed to be from installing the DontForget program. Now, I have only used versions of DontForget prior to the newest 2.0 but that is because I don't want to risk the problem showing up again. Anyway, ever since I havn't installed DontForget, I have not had the problem with the missing mscontacts or mscdial error

  • 0

#4
GarethWW

GarethWW

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
Thanks for the replies.

I did try to uninstall software before reading these and did indeed find that the problem was related to DontForget. I uninstalled it, and everything is now OK.

Gareth

  • 0

#5
My_Immortal

My_Immortal

    Regular

  • Members
  • PipPip
  • 107 posts
  • Gender:Female
  • Location:Fairy Windchimes Land
  • Devices:Xperia X10i HD
  • Twitter:@iridaki

Thanks for the replies.

I did try to uninstall software before reading these and did indeed find that the problem was related to DontForget. I uninstalled it, and everything is now OK.

Gareth


This is really odd.. I have Qtek 8500 version and I have installed DontForget 2 a week ago and I haven't noticed such problems. Did the problems occur instantly after the installation or after a while?
Should I have my eyes open..? :)

  • 0
The world forgetting by the world forgot.
Eternal sunshine of the spotless mind!


Posted Image

#6
GarethWW

GarethWW

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male

This is really odd.. I have Qtek 8500 version and I have installed DontForget 2 a week ago and I haven't noticed such problems. Did the problems occur instantly after the installation or after a while?
Should I have my eyes open..? :)


It happened a while afterwards, so YES I would keep my eyes open if I were you! It probably depends on exactly which vewrsion of both application and ROM you have.

Gareth

  • 0

#7
wingzerothree

wingzerothree

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:cingular 2125

Thanks for the replies.

I did try to uninstall software before reading these and did indeed find that the problem was related to DontForget. I uninstalled it, and everything is now OK.

Gareth



I also use dont forget and have seen the same problem.. happens every so often, no biggee for now

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users