Jump to content


Photo

GPS and Time fault on MDA Compact III

- - - - -

  • Please log in to reply
No replies to this topic

#1
slippers

slippers

    Newbie

  • Members
  • Pip
  • 12 posts
I have an MDA Compact III that is around 14 months old. Just recently it has started losing time by around 2 minutes a day. This becomes very noticeable after a week or 2 without syncing as it will be 15-30 minutes out. I have also noticed recently that the GPS appears to have packed up. It became intermittent then eventually hit the point that it will not pick up a signal at all. If I monitor the GPS signal within tomtom I can see it will pick up maybe one satellite for a second or so then lose it again. I have tried leaving it for 30 minutes with no change. I have also tried a full hard reset and reinstalled nothing but tomtom from the orginal disk but both errors continued to occur.

I suspect that either my battery is faulty or the unit has had it. Has anyone any other suggestions?

Thanks

Paul

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users