Jump to content


Photo

Corrupt icons in settings

- - - - -

  • Please log in to reply
4 replies to this topic

#1
leeston2379

leeston2379

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:TG01
Hello all.

Got my TG01 today and after installing my favorite apps i find that some icons have become corrupted. They are only in the setting/system menu and are as follows,
Motion sensor settings, power saving settings, sleep mode indicator and video quality settings. Was wondering if anybody else had seen this before i hard reset and have to start again. If not i thought i'd bring it up as a possible issue/bug.

  • 0

#2
bukwit

bukwit

    Newbie

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:UK
Not seen this on mine. Please note that all those settings icons you mentioned are Toshiba specific settings. Do a hard reset then install your apps one at a time. If a hard reset sorts it out then it's very possibly one of your applications and failing that I'd get it exchanged seeing that you've only received it today.

Edited by bukwit, 24 July 2009 - 03:31 AM.

  • 0

#3
SinSilla

SinSilla

    Regular

  • Members
  • PipPip
  • 78 posts
  • Location:Berlin
  • Devices:LG Optimus 3D
Leeston, are you running "Software Pocket Musik Bundle" by coincidence? That could very well be the reason for that as a german forum member had the exact same problem.

  • 0

#4
leeston2379

leeston2379

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:TG01
Right then, after a hard reset and installing things one by one i found it to be SPB Weather 2 causing the problems. So i downgraded to SPB Weather 1.7.4 which appears to have fixed it. From what you guys are saying it would appear that certain programs are not happy with some of the Toshiba stuff on the phone, as it was only Tosh programs that were affected.

Just to say thanks for the speedy response :)

  • 0

#5
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell
I can confirm that Spb Weather 2 caused the same issue on mine!

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users