Jump to content

Corrupt icons in settings


Guest leeston2379
 Share

Recommended Posts

Guest leeston2379

Hello all.

Got my TG01 today and after installing my favorite apps i find that some icons have become corrupted. They are only in the setting/system menu and are as follows,

Motion sensor settings, power saving settings, sleep mode indicator and video quality settings. Was wondering if anybody else had seen this before i hard reset and have to start again. If not i thought i'd bring it up as a possible issue/bug.

Link to comment
Share on other sites

Guest bukwit

Not seen this on mine. Please note that all those settings icons you mentioned are Toshiba specific settings. Do a hard reset then install your apps one at a time. If a hard reset sorts it out then it's very possibly one of your applications and failing that I'd get it exchanged seeing that you've only received it today.

Edited by bukwit
Link to comment
Share on other sites

Guest SinSilla

Leeston, are you running "Software Pocket Musik Bundle" by coincidence? That could very well be the reason for that as a german forum member had the exact same problem.

Link to comment
Share on other sites

Guest leeston2379

Right then, after a hard reset and installing things one by one i found it to be SPB Weather 2 causing the problems. So i downgraded to SPB Weather 1.7.4 which appears to have fixed it. From what you guys are saying it would appear that certain programs are not happy with some of the Toshiba stuff on the phone, as it was only Tosh programs that were affected.

Just to say thanks for the speedy response :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.