Jump to content


Photo

Market/Gtalk does not work (Froyo)


  • Please log in to reply
6 replies to this topic

#1
haymant

haymant

    Newbie

  • Members
  • Pip
  • 15 posts
Just installed Froyo to my i8000, and met some issues:

1. the camera takes blanket black pictures sometimes
2. market does not work
after click install button of any app, it report unsuccessful download after about 10 seconds "starting download"
3. the gtalk stuck at "singing in" screen forever

I am using the google account associated with the phone (I can see it at market.android.com)

Anybody know the reason and solution, appreciate.

  • 0

#2
voyteckst

voyteckst

    Addict

  • Members
  • PipPipPipPipPip
  • 889 posts
  • Gender:Male
  • Location:Cracow, Poland
  • Devices:Xperia Neo V/Nexus 7

Just installed Froyo to my i8000, and met some issues:

1. the camera takes blanket black pictures sometimes
2. market does not work
after click install button of any app, it report unsuccessful download after about 10 seconds "starting download"
3. the gtalk stuck at "singing in" screen forever

I am using the google account associated with the phone (I can see it at market.android.com)

Anybody know the reason and solution, appreciate.

If it's starting download, so maybe You don't have access to port 5228? Because normally market works on standard port (800 or 443) and download is on non-standard (5228).

  • 0

#3
haymant

haymant

    Newbie

  • Members
  • Pip
  • 15 posts

If it's starting download, so maybe You don't have access to port 5228? Because normally market works on standard port (800 or 443) and download is on non-standard (5228).


I just found an answer similar with yours: http://forum.xda-dev...p/t-612929.html

My office wifi blocks everything except for 80, so, maybe I will try at home wifi later.

But is it related to the gtalk issue? I can login desktop gtalk

Thanks

  • 0

#4
haymant

haymant

    Newbie

  • Members
  • Pip
  • 15 posts

If it's starting download, so maybe You don't have access to port 5228? Because normally market works on standard port (800 or 443) and download is on non-standard (5228).



I tried market on galaxy tablet with the same wifi network, it works.
So, it is not the problem of port.

regards

  • 0

#5
haymant

haymant

    Newbie

  • Members
  • Pip
  • 15 posts

I tried market on galaxy tablet with the same wifi network, it works.
So, it is not the problem of port.

regards


FYI: I found logs at GTalk Service Monitor:

JID: XXXXXXX
Device ID: XXXXXXX
Session: Open
Connected: false
Connection state: RECONNECTION_SCHEDULED
connect error: UNKNOWN HOST
Presence: UNAVAILABLE
Intended presence: AVAILABLE(x)

  • 0

#6
l3ong91

l3ong91

    Regular

  • Members
  • PipPip
  • 74 posts
  • Devices:Omnia 2 GT-i8000
I guess the only way to make the Google thing works is to sign-in using 3G connection on first boot, as it works for me.

  • 0

#7
haymant

haymant

    Newbie

  • Members
  • Pip
  • 15 posts

I guess the only way to make the Google thing works is to sign-in using 3G connection on first boot, as it works for me.


You are correct, I subscribed a plan for it and it works now.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users